Author Topic: ghost track in altium 17  (Read 1767 times)

0 Members and 1 Guest are viewing this topic.

Offline dkwaterboy

  • Newbie
  • Posts: 2
  • Country: dk
ghost track in altium 17
« on: June 15, 2017, 05:36:12 pm »
Hey

I have a problem with ghost track on the bottom layer on my design?? It is the blue square I can't mark it or remove it



\Anders
 

Offline T3sl4co1l

  • Super Contributor
  • ***
  • Posts: 11799
  • Country: us
  • Expert, Analog Electronics, PCB Layout, EMC
    • Seven Transistor Labs
Re: ghost track in altium 17
« Reply #1 on: June 15, 2017, 06:45:42 pm »
Try double clicking it (is it locked?).

Tim
Seven Transistor Labs, LLC
Electronic Design, from Concept to Layout.
Need engineering assistance? Drop me a message!
 

Online NANDBlog

  • Super Contributor
  • ***
  • Posts: 4086
  • Country: nl
Re: ghost track in altium 17
« Reply #2 on: June 15, 2017, 06:46:34 pm »
Probably it is locked, makes it harder to select. Press S+L, select it, V+W+P+L to bring up PCB list, set it to "selected objects" and un-lock it, or delete it.
 

Offline dkwaterboy

  • Newbie
  • Posts: 2
  • Country: dk
Re: ghost track in altium 17
« Reply #3 on: June 15, 2017, 07:28:52 pm »
Hey thanks for the help

I couldn't do any of those things! but I could right click on another track and do a find similar objects to tracks with no net and select it that way. I can't delete it but i could make it a small mechanical line instead :)

 

Online Pseudobyte

  • Contributor
  • Posts: 43
  • Country: us
Re: ghost track in altium 17
« Reply #4 on: July 06, 2017, 11:07:19 pm »
I imagine it was the filter.

I have noticed on occasion that you can get the filter into really strange states where the object is not in the purview of the filter but is shown in full color. This can be solved simply by clearing the filter using the button on your toolbar or pressing shift+c. Not sure how it happens but I know that this was your problem because it has happened to me and a few coworkers before.
“They Don’t Think It Be Like It Is, But It Do”
 

Offline Kentxu

  • Newbie
  • Posts: 3
  • Country: nz
Re: ghost track in altium 17
« Reply #5 on: February 02, 2018, 02:37:00 pm »
Thank you!! Just made my day  :)

I've been having the same problem in AD15.0. Couldn't select a track on bottom layer. It was something to do with the board outline, similar to your one with that slot. But mine were 0.00254mm (0.1mil) wide.

So I had to use PCB List with filter set to Bottom tracks, same width, and there they were. Then i could change them to unused mech layer. Still can't select them, but now not bothering me. Yay!!!
 

Offline maxpayne

  • Regular Contributor
  • *
  • Posts: 90
Re: ghost track in altium 17
« Reply #6 on: February 11, 2018, 08:22:34 pm »
It happened to me couple of times. I went to single layer mode and just drag mouse pointer with guessed area where those line might be. selected it and deleted.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf