Author Topic: Find Chips banner Issue.  (Read 3183 times)

0 Members and 1 Guest are viewing this topic.

Offline firewalker

  • Super Contributor
  • ***
  • Posts: 2313
  • Country: gr
Find Chips banner Issue.
« on: October 26, 2011, 07:40:30 pm »
It started yesterday.



Alexander.
Become a realist, stay a dreamer.

 

Offline Simon

  • Global Moderator
  • *****
  • Posts: 12817
  • Country: gb
  • Did that just blow up? No? might work after all !!
    • Simon's Electronics
Re: Find Chips banner Issue.
« Reply #1 on: October 26, 2011, 10:46:38 pm »
I only ever see the find chips banner if I'm not logged in !
https://www.simonselectronics.co.uk/shop
Varied stock of test instruments and components including EEVblog gear.
Also, if you want to get ripped off: https://www.ebay.co.uk/usr/simons_electronics?_trksid=p2047675.l2559
 

Offline McMonster

  • Frequent Contributor
  • **
  • Posts: 417
  • Country: pl
    • McMonster's blog
Re: Find Chips banner Issue.
« Reply #2 on: October 26, 2011, 10:58:33 pm »
Someone needs to put on his HTTP Magician's Hat and debug the thing starting from forum's server.
 

Offline Bloch

  • Supporter
  • ****
  • Posts: 440
  • Country: dk
Re: Find Chips banner Issue.
« Reply #3 on: October 27, 2011, 01:27:27 am »
Well it always show here in Denmark in a Chrome browser version 16
 

Offline Simon

  • Global Moderator
  • *****
  • Posts: 12817
  • Country: gb
  • Did that just blow up? No? might work after all !!
    • Simon's Electronics
Re: Find Chips banner Issue.
« Reply #4 on: October 27, 2011, 02:30:10 am »
instead on my chrome browser it never shows up except when not logged in
https://www.simonselectronics.co.uk/shop
Varied stock of test instruments and components including EEVblog gear.
Also, if you want to get ripped off: https://www.ebay.co.uk/usr/simons_electronics?_trksid=p2047675.l2559
 

Offline EEVblog

  • Administrator
  • *****
  • Posts: 28138
  • Country: au
    • EEVblog
Re: Find Chips banner Issue.
« Reply #5 on: October 27, 2011, 01:09:22 pm »
Bizarre, I have never had a single issue it, on any browser.

Dave.
 

Offline IanB

  • Super Contributor
  • ***
  • Posts: 9366
  • Country: us
Re: Find Chips banner Issue.
« Reply #6 on: October 27, 2011, 01:17:32 pm »
I think the problem may lie with some people's individual ISPs rather than at the server end...?
I'm not an EE--what am I doing here?
 

Offline amspire

  • Super Contributor
  • ***
  • Posts: 3633
  • Country: au
Re: Find Chips banner Issue.
« Reply #7 on: October 27, 2011, 01:27:22 pm »
If the FindChips bar is missing, try the link directly:

http://www.supplyframe.com/partner/26/leaderboard/

See if it works.

The error message Firewalker got is an HTML 503 error that means you are connecting, but for some reason the site is saying that page is too busy, or currently down. I can't think why it would happen to some people and not to everyone. It is probably worth letting the site know as it should be in their logs.

Because Firewalker's error was generated by an Apache HTTP server, it will be coming from the source site (supplyframe.com) , and it is unlikely to be caused by an ISP of net filter program.

Richard.
« Last Edit: October 27, 2011, 01:49:06 pm by amspire »
 

Offline amspire

  • Super Contributor
  • ***
  • Posts: 3633
  • Country: au
Re: Find Chips banner Issue.
« Reply #8 on: October 27, 2011, 02:11:55 pm »

Because Firewalker's error was generated by an Apache HTTP server, it will be coming from the source site (supplyframe.com) , and it is unlikely to be caused by an ISP of net filter program.


Unless someone or something is redirecting the link to a different server - perhaps to put up an "Ad Blocked" message from a second server, and the second server is not working.

Open a windows CMD window or a terminal window and run

Quote
ping www.supplyframe.com

If you are not being redirected, it should be pinging IP address 50.18.175.41 or at least something beginning with "50." .  Don't expect a response - just look at the IP that it tries to ping.
« Last Edit: October 27, 2011, 02:14:03 pm by amspire »
 

Offline amspire

  • Super Contributor
  • ***
  • Posts: 3633
  • Country: au
Re: Find Chips banner Issue.
« Reply #9 on: October 27, 2011, 03:08:45 pm »
Ok - a little bit more information.

Depending on what part of the world you are in, there are at least 3 different IP addresses for www.supplyframe.com.

So if one of the servers is overloaded, only the people connecting to that server will have a problem. For everyone else, it will be fine.

Now it gets a bit more complicated.  If the www.supplyframe.com link works, then you are redirected again to ads.supplyframe.com which has at least two different addresses depending on where you are in the world. So if you are connected to the overloaded server again, you will loose your Find Chips bar.

Last, because the ads.supplyframe.com site begins with "ads", if you have loaded any kind of add popup blocker, it will probably kill the Find Chips bar as well.

Richard.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf