Author Topic: Slow CS startup  (Read 901 times)

0 Members and 1 Guest are viewing this topic.

Offline mrtn

  • Contributor
  • Posts: 43
  • Country: 00
Slow CS startup
« on: March 30, 2018, 09:27:41 pm »
After rebooting my computer and starting CS, it gets stuck on the splash screen for 10 minutes. It eventually starts.
Does anyone else have this problem?
 

Offline mrtn

  • Contributor
  • Posts: 43
  • Country: 00
Re: Slow CS startup
« Reply #1 on: March 30, 2018, 09:39:15 pm »
Now it's waiting for network i/o and froze up for another 5 minutes.
 

Offline hammy

  • Supporter
  • ****
  • Posts: 407
  • Country: 00
Re: Slow CS startup
« Reply #2 on: April 04, 2018, 03:46:20 pm »
On my 3 year old laptop, right after system-boot, with SSD, the startup of CS needs roundabout 20sec.
 

Offline Simon

  • Global Moderator
  • *****
  • Posts: 11872
  • Country: gb
  • Did that just blow up? No? might work after all !!
    • Simon's Electronics
Re: Slow CS startup
« Reply #3 on: April 20, 2018, 12:40:16 am »
I find CS slow to start, it is also very slow at opening the BOM and other configuration dialog boxes to the point I can go and make a hot drink and come back to find it still thinking abut it. Generating a bom also takes a silly amount of time...... Bloody amateurs!
https://www.simonselectronics.co.uk/shop New stock now in of EEVblog Brymen 235 and uCurrent Gold, Now selling a selection of Probe Master probes
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf