Author Topic: Unknown pin error  (Read 1073 times)

0 Members and 1 Guest are viewing this topic.

Offline Simon

  • Global Moderator
  • *****
  • Posts: 12582
  • Country: gb
  • Did that just blow up? No? might work after all !!
    • Simon's Electronics
Unknown pin error
« on: September 27, 2018, 04:44:43 pm »
When I try to bring may schematic design into the PCB I find that a newly created capacitor gives an error. "unknown pin" well the pins are 1 and 2 in both the symbol and footprint and I have use both before so as always I am baffled. But then this is CS!!!
https://www.simonselectronics.co.uk/shop
Varied stock of test instruments and components including EEVblog gear.
Also, if you want to get ripped off: https://www.ebay.co.uk/usr/simons_electronics?_trksid=p2047675.l2559
 

Offline voltsandjolts

  • Supporter
  • ****
  • Posts: 617
  • Country: gb
Re: Unknown pin error
« Reply #1 on: September 28, 2018, 05:41:03 am »
Hi Simon,
I see you have the same post on the E14 forum and you have tracked down your mistake.
Just posting this here so nobody wastes their time replying.

https://www.element14.com/community/thread/65016/l/unknown-pin-error
 

Offline Simon

  • Global Moderator
  • *****
  • Posts: 12582
  • Country: gb
  • Did that just blow up? No? might work after all !!
    • Simon's Electronics
Re: Unknown pin error
« Reply #2 on: September 28, 2018, 05:09:06 pm »
As for it being "my mistake" well, I took a copy of a template symbol that is set to standard, so how the copy was set to mechanical I don't know.....
https://www.simonselectronics.co.uk/shop
Varied stock of test instruments and components including EEVblog gear.
Also, if you want to get ripped off: https://www.ebay.co.uk/usr/simons_electronics?_trksid=p2047675.l2559
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf