Author Topic: Eagle not starting because of missing libraries  (Read 680 times)

0 Members and 1 Guest are viewing this topic.

Offline Karel

  • Super Contributor
  • ***
  • Posts: 1280
  • Country: 00
Eagle not starting because of missing libraries
« on: October 28, 2018, 12:44:39 am »
I share this here in case somebody else stumbles over the same problem.

When I tried to install Eagle V7.70 on a new pc it didn't run and showed me the following error message:

Code: [Select]
> ./eagle-lin64-7.7.0.run
Ensure the following libraries are available:
        libssl.so.1.0.0 => not found
        libcrypto.so.1.0.0 => not found

The solution is:

Code: [Select]
cd /usr/lib64/
sudo ln -s libssl.so.1.1 libssl.so.1.0.0
sudo ln -s libcrypto.so.1.1 libcrypto.so.1.0.0
« Last Edit: October 28, 2018, 12:47:50 am by Karel »
The difference between theory and practice is less in theory than
the difference between theory and practice in practice.
Expensive tools cannot compensate for lack of experience.
 
The following users thanked this post: rachaelp


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf