Author Topic: EagleCAD can't open this library  (Read 1081 times)

0 Members and 1 Guest are viewing this topic.

Offline legacy

  • Super Contributor
  • ***
  • Posts: 2460
EagleCAD can't open this library
« on: January 23, 2017, 02:19:27 AM »
So, I was looking for XILINX CPLD components when I found this library.

Here I happen to have v6.6 installed on my MacOSX laptop.
But if I try to open the library I get the following error message:

Quote
Eagle for Mac OS X can't update file
'lbr/XILINX.lbr'
(data structure is older than version 4.11)

I have also tried EagleCAD v5.12, but it's still a no go  :wtf: :wtf: :wtf: ?
 

Offline Karel

  • Frequent Contributor
  • **
  • Posts: 938
  • Country: 00
Re: EagleCAD can't open this library
« Reply #1 on: January 23, 2017, 02:45:29 AM »
Here it opens fine with V7.70 on Linux.

I could even save/convert it to the "new" xml format.

The difference between theory and practice is less in theory than
the difference between theory and practice in practice.
Expensive tools cannot compensate for lack of experience.
 

Offline legacy

  • Super Contributor
  • ***
  • Posts: 2460
Re: EagleCAD can't open this library
« Reply #2 on: January 23, 2017, 02:53:37 AM »
Strange.

Quote
Easily Applicable Graphical Layout Editor
Version 6.4.0 for Mac OS X
Professional Edition
Copyright (c) 1988-2013 CadSoft
All rights reserved worldwide

This is the version I have on my Mac.

Can you save it for v6? I will give it a try.
(is it possible to attach the file here?)



 

Offline Karel

  • Frequent Contributor
  • **
  • Posts: 938
  • Country: 00
Re: EagleCAD can't open this library
« Reply #3 on: January 23, 2017, 03:05:30 AM »
Here you go.
The difference between theory and practice is less in theory than
the difference between theory and practice in practice.
Expensive tools cannot compensate for lack of experience.
 

Offline legacy

  • Super Contributor
  • ***
  • Posts: 2460
Re: EagleCAD can't open this library
« Reply #4 on: January 23, 2017, 03:13:52 AM »
Thanks :D
 

Offline legacy

  • Super Contributor
  • ***
  • Posts: 2460
Re: EagleCAD can't open this library
« Reply #5 on: January 23, 2017, 03:15:05 AM »
Now it works Yahhoooooooooooooooooooooo

super thanks, dude  :-+ :-+ :-+ :-+
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf

 

http://opalkelly.com/