Author Topic: HP8566B wobbly trace at narrow spans  (Read 294 times)

0 Members and 1 Guest are viewing this topic.

Offline w2kv

  • Newbie
  • Posts: 3
  • Country: us
HP8566B wobbly trace at narrow spans
« on: November 18, 2017, 08:31:58 AM »
Hello to the forum,
My HP8566B has developed a problem where the trace when looking at a signal (either externally applied or from the 100 MHz CAL port) is noticeably wobbly at spans below 100 MHz.  At a span of 5 MHz or below the trace is a broad mess.  It looks like one of the LOs has come unlocked.  Any ideas on which one?  How to check?  I have used 8566s at work and home for many years but never had to repair one, so any thoughts would be appreciated.
73 Dave W2KV

 
 

Offline cncjerry

  • Supporter
  • ****
  • Posts: 698
Re: HP8566B wobbly trace at narrow spans
« Reply #1 on: November 21, 2017, 06:10:41 PM »
Have you checked the RF deck power supply voltages with a scope?
 

Offline AF6LJ

  • Supporter
  • ****
  • Posts: 2561
  • Country: us
Re: HP8566B wobbly trace at narrow spans
« Reply #2 on: November 22, 2017, 02:47:50 AM »
Have you checked the RF deck power supply voltages with a scope?
That's a good start.
Check all the power supply voltages first.

Also you might use AC line synch for the sweep and see if the trace is stable with line frequency synch. that will tell you if it is power supply related or not.
Sue AF6LJ
Test Equipment Addict, And Proud Of It.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf