Author Topic: Post text disappears after attachment error?  (Read 686 times)

0 Members and 1 Guest are viewing this topic.

Offline KhronX

  • Frequent Contributor
  • **
  • Posts: 323
  • Country: fi
Post text disappears after attachment error?
« on: April 08, 2018, 12:38:24 am »
With due apologies in case this is the incorrect (sub)forum to post this in, but it seemed like the closest match for this  :-//

So i typed up what fortunately was only a 3-4 sentence post just a few mins ago, and attached a photo to it. After clicking the Post button, i got an error saying it was too large, and should be 2000KB max - fair enough.

I click "Back" aaaaaand... i'm greeted with a blank text box  :palm:

Fine... Type up roughly the same text, resize the photo, reattach. Error screen again, should be 1000KB max.  |O

Fair enough, retype the text, resize photo yet again, notice the text saying "2000KB max total attachments, 1000KB per file". Third time's a charm, and then it got through.

Any way the forum could be made to NOT delete / forget the text in case it needs to spit out the attachment size error?

I'll note that on the second attempt, instead of clicking the "Back" link at the bottom of the error message, i went with the "Back" button in my browser, in the hope that it would take me back to the previous screen where i was typing the message. But nope, it took me back to the thread i was going to reply to, so that was a no-go.  :-BROKE
« Last Edit: April 08, 2018, 12:40:02 am by KhronX »
Khron's Cave - Electronics - Audio - Teardowns - Mods - Repairs - Projects - Music - Rants - Shenanigans
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf