Author Topic: DS1054Z front end switching noise?  (Read 1298 times)

0 Members and 1 Guest are viewing this topic.

Offline ice595

  • Regular Contributor
  • *
  • Posts: 79
  • Country: ca
DS1054Z front end switching noise?
« on: January 16, 2016, 10:11:33 AM »
So, I've got my Rigol DS1054Z a couple of days ago and hacked it to 100MHz.
As I was playing around with it, I discovered that the front end on all 4 channels seems to pick up a bit of noise.
I've disconnected all the probes and set coupling to GND and set 20MHz BW limit off.
it seems like channel 2 is "less" noisy that the others.
does anyone have this problem? ???
« Last Edit: January 16, 2016, 10:31:35 AM by ice595 »
 

Online TheSteve

  • Supporter
  • ****
  • Posts: 2006
  • Country: ca
  • GHz or bust
Re: DS1054Z front end switching noise?
« Reply #1 on: January 16, 2016, 10:29:11 AM »
Its normal. The Rigol DS1054Z isn't perfect, but it was cheap...
VE7FM
 


Online Mechatrommer

  • Super Contributor
  • ***
  • Posts: 7448
  • Country: my
  • reassessing directives...
Re: DS1054Z front end switching noise?
« Reply #3 on: January 21, 2016, 01:10:15 AM »
my ds1054z arrived today... fresh unmodded 50MHz with limitation...
1st pic: before cal
2nd pic: after cal
same setting as OP... (except 2nd pic i forgot to reset to 1X)
« Last Edit: January 21, 2016, 01:11:58 AM by Mechatrommer »
if something can select, how cant it be intelligent? if something is intelligent, how cant it exist?
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf

 

http://opalkelly.com/