Author Topic: HP8644A PLL and FLL errors  (Read 480 times)

0 Members and 1 Guest are viewing this topic.

Offline tkamiya

  • Frequent Contributor
  • **
  • Posts: 347
  • Country: us
HP8644A PLL and FLL errors
« on: January 19, 2018, 03:17:40 pm »
I have an HP 8644A that displays the following error intermittently.

Trans VCO FLL OOL
NF PLL OOL

They usually happen when I make frequency excursions relatively fast.  Mssg indicator comes on and those are what gets displayed.  Other than this though, the unit itself appears to be functioning.  Oddly enough, I went through every manual I can find online and there are no mention of these errors. 

Has anyone seen these?
 

Offline tkamiya

  • Frequent Contributor
  • **
  • Posts: 347
  • Country: us
Re: HP8644A PLL and FLL errors
« Reply #1 on: January 19, 2018, 03:58:33 pm »
By the way, I just did the self-test and it concluded with result = 0.  It passes self-cal also.
 

Offline Tony_G

  • Frequent Contributor
  • **
  • Posts: 492
  • Country: us
  • Checkout my old test gear channel (link in sig)
    • TGSoapbox
Re: HP8644A PLL and FLL errors
« Reply #2 on: January 20, 2018, 03:48:10 am »
I can only find one reference to this one the HP Yahoo Group - In that case the A8 board was missing.

Maybe it is related to the power rails sagging? Trying hooking a scope up to the rails and seeing if you can reproduce the error.

TonyG

Offline tkamiya

  • Frequent Contributor
  • **
  • Posts: 347
  • Country: us
Re: HP8644A PLL and FLL errors
« Reply #3 on: January 21, 2018, 02:00:33 am »
That's just it....  not much info on the Internet. 

I'll check the power supply just in case.  Unfortunately, reliable reproduction is not possible.  It happens after a while, immediately, at all frequencies, and after lunch and dinner.  I hate intermittent issues.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf