Author Topic: RIGOL DS1000z & DS2000a Record Problem  (Read 139 times)

0 Members and 1 Guest are viewing this topic.

Offline Matthew

  • Contributor
  • Posts: 5
RIGOL DS1000z & DS2000a Record Problem
« on: August 10, 2017, 02:16:47 AM »
I have been looking around on the forum and can't seem to find this problem discussed. Maybe I'm overlooking it.
When I try and record an I2C signal triggering on the SCL line the recording will start but will never finish the recording. It just sits on the first or second frame with the record light flashing on theDS2000a & (2/24) frame recorded on the DS1000z). It never records the last frame of the sequence. Acting as though there was no change in the signal so it has nothing to record. But if I single shot capture it I can get the whole sequence so I know its there. But at a low resolution so that if fits on one screen. If I hit stop on the recording I can play back all the frames but the end of the I2C sequence is never recorded. It's strange because if I use the same setup on another signal (like a clock) it will record all the way until it runs out of memory. Then I can play it back without a problem.
Sorry, it's a little hard to explain but I'm hoping this is just operator error someone can tell me what I'm doing wrong or replicate the problem.

I have tested this on both the DS1000z and the DS2000a and I'm having the same problem with both.

Thanks for any help you can provide, You all are great.
« Last Edit: August 10, 2017, 04:06:31 AM by Matthew »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf

 

http://opalkelly.com/