Author Topic: Wiltron 561 Scalar Network analyser ramp error  (Read 514 times)

0 Members and 1 Guest are viewing this topic.

Offline matt09

  • Regular Contributor
  • *
  • Posts: 131
  • Country: gb
Wiltron 561 Scalar Network analyser ramp error
« on: December 13, 2018, 08:51:33 am »
Hi all,

Recently acquired this bit of kit, not really my area of expertise so unsure where to go with it.
I have substituted the dead NiCad battery but I still get the error:

TEST FAILED
(A4) warning - ramp not calibrated

CH2 LED flashes on power up which does indicate an A4 - sweeper interface error.
Does anyone have experience with kit of this era?
Have glanced through the service manual but it doesn't mention this and cannot find a copy of the regular manual.

Cheers
« Last Edit: December 13, 2018, 08:53:06 am by matt09 »
 

Offline matt09

  • Regular Contributor
  • *
  • Posts: 131
  • Country: gb
Re: Wiltron 561 Scalar Network analyser ramp error
« Reply #1 on: December 15, 2018, 10:23:51 am »
Anyone?
 

Offline matt09

  • Regular Contributor
  • *
  • Posts: 131
  • Country: gb
Re: Wiltron 561 Scalar Network analyser ramp error
« Reply #2 on: December 23, 2018, 02:29:14 am »
bump!
 

Offline matt09

  • Regular Contributor
  • *
  • Posts: 131
  • Country: gb
Re: Wiltron 561 Scalar Network analyser ramp error
« Reply #3 on: January 02, 2019, 01:42:50 am »
New years bump, someone must have used these?
 

Offline matt09

  • Regular Contributor
  • *
  • Posts: 131
  • Country: gb
Re: Wiltron 561 Scalar Network analyser ramp error
« Reply #4 on: January 05, 2019, 05:31:42 am »
Please guys   :-//
 

Offline nonlinear

  • Contributor
  • Posts: 8
  • Country: ru
Re: Wiltron 561 Scalar Network analyser ramp error
« Reply #5 on: January 05, 2019, 10:37:54 pm »
Ramp is a sawtooth frequency sweep signal (usually 0-10V) generated either by analyzer itself or by external frequency sweeper.

In your case there are 2 variants:
1. Analyzer is configured to use external ramp and misses it.
2. Internal ramp generator is faulty.

Look through the user and service manuals (both are freely available - Google for them).

 

Offline matt09

  • Regular Contributor
  • *
  • Posts: 131
  • Country: gb
Re: Wiltron 561 Scalar Network analyser ramp error
« Reply #6 on: January 07, 2019, 07:14:46 am »
Yes I know the board is for sawtooth generation, I've looked at both manuals but neither seem to give specific information regarding a procedure to verify the unit via test points. This would imply there is a third type of test and validation manual, though I can find no mention of it.
 

Offline nonlinear

  • Contributor
  • Posts: 8
  • Country: ru
Re: Wiltron 561 Scalar Network analyser ramp error
« Reply #7 on: January 08, 2019, 03:57:30 am »
Ramp generation is a part of the scan cycle.

So at least is the scan cycle itself working?
Any LED blinks each cycle?
Any blank/channel_switch strobes on the outputs?

Will analyzer accept external ramp signal (0-10V with potentiometer)?

 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf