Author Topic: Newly bought Therm-app Hz fails to download calibration files  (Read 224 times)

nishul and 1 Guest are viewing this topic.

Online Exoc

  • Newbie
  • Posts: 4
Newly bought Therm-app Hz fails to download calibration files
« on: September 22, 2018, 02:22:21 am »
Hello everyone!, (My first post on the forum).

So, after alot of thinking, I came to the conclusion that I couldn't justify the cost of a thermal camera just to play with.
Offcourse I did what I usually do, and bought one anyway. And my choice fell on the Therm-App Hz.

Happy as a little kid on Christmas, I picked up the package :)
Only to be as sad as the same kid discovered that the much needed batteries wasn't included, and the stores are closed.  :palm:

I have tried with two different phones (Samsung S6 and S8+).
When i connect the camera to the phones, the app starts. Next I accept the terms. After that it want's to connect to a server to download calibration files.
That is where the road ends. I get an error message saying:

Download Failed!
Your device xxxxxxxxx is unrecognized.
Please contact support.

(xxxxxxxx is my censored serial number)

I have been in contact with their support. But sadly for me, Israel has got national holiday and the tech guys wont be back until thursday.

I just wrote this here to see if anyone else has experienced this before?

Also, does anyone know if i could get hold of a calibration file somewhere else, and manually put it in it's folder?

/Exocet
 

Online Exoc

  • Newbie
  • Posts: 4
Hello again

I'm wondering, the calibration file you are supposed to download from Therm-app's server, is it a generic calibration file for all Therm-app Hz?
If so, could i get a copy from anyone with a similar unit, or is it specific for my unit?
I'm guessing it's not generic, because if it is, why isn't it then just built into the app.

/Exoc
(Or Gustaf irl)
 

Offline Vipitis

  • Frequent Contributor
  • **
  • Posts: 280
  • Country: de
  • aspiring thermal photography enthusiast
Hey,

seems like you are unable to get any help here. Best bet is probably to just wait for Opgal to return to you. My guess is that they want to download the sensor specific calibration files for bias and all. If you see Ultrapurple arround, you may ask him directly as he is an ThermApp ambassador. There are multiple ThermApp users in this forum but none seem to have replied yet.

Have you tried ThermViewer or the desktop SDK to see if you can just bypass the factory calibration data that is needed?
 

Online Exoc

  • Newbie
  • Posts: 4
Thanks for your reply.

I have tried all phone apps, and they all give the same error. Desktop SDK I wasn't aware of of it existing.

I just have to await the tech support response. Sadly, waiting isn't my strong suit. :p
 

Offline bap2703

  • Contributor
  • Posts: 21
  • Country: io
Can it be that your sensor is faulty, hence cannot communicate its serial number to the app?
The 'calibration file' error would only be a side effect.
 

Online Exoc

  • Newbie
  • Posts: 4
Hi
Well it gives a serial number (which I censored), and the app says it's unrecognised.  Ofc it might be something wrong with the serial number for some reason. But I guess and hope that the support can answer that.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf