Forum Is Down

UPDATE: Now Fixed. 11pm AEST

The forum is currently down, but EEVblog.com is up and running just fine.
The web host Hostgator has screwed up and is currently fixing it.

About EEVblog

8 comments

  1. Are you using Hostgator? It sucks!

    Why did you choose that awful website hosting?

    You’re using DisqASS too. I can’t login with my forum username too, this is shit.

    I need my forum dosage!

    Thanks for all and my condolences for choosing so bad at hosting service.

    Regards.

  2. I have brought the forums back online, they have NO excuse for this kind of behaviour, let alone the wait in the queue to get it re-enabled.

    Here is what they did:

    992 2015-11-05 12:50:12 cd ~path/obscured
    993 2015-11-05 12:50:13 chmod 0 .
    994 2015-11-05 12:50:16 chattr +ia .
    995 2015-11-05 12:50:23 ll
    996 2015-11-05 12:50:26 chattr -ia .
    997 2015-11-05 12:50:30 chmod 0750 .
    998 2015-11-05 12:50:33 chmod 0 forum

    Here is my criticisim of these actions:

    1) They failed to do it right the first time, they took the entire website down.
    2) They not only made it unreadable, they set the extended attributes so that dave could not fix it.
    2) This IMO is damaging a server and I would very quickly move my services away from them, all trust gone.

  3. Are hotmail accounts blocked or what? I haven’t had my activation email.

  4. Hi, finde Ihre Videos fantastisch, besonders Ihre kritische Anmerkungen zu Billig-Elektronik, komme aus dem deutschsprachigen Raum, wäre es möglich Ihre YouTube Videos mit dem Zusatz Button German Übersetzung zu versehen?

  5. You are so interesting! I don’t suppose I’ve read something like this before. So good to find another person with some original thoughts on this subject. Seriously.. thanks for starting this up. This website is something that is needed on the internet, someone with a bit of originality!

Leave a Reply

Your email address will not be published. Required fields are marked *