Products > 3D printing

Cura does not slice correctly at 0.16mm

(1/2) > >>

I bet this has a simple explanation but I couldn't find it and I know I'm not good at finding. I'm trying to slice some models with Cura and everything works well at 0.2mm and 0.12mm but when I sliced at 0.16mm, I was surprised that the printer printed at 0.2mm. I went back to Cura thinking I made a mistake, but no mistake was made. Cura does not slice properly for me at 0.16mm, the preview shows less layers than at 0.2mm I tried both Cura 5.1.1 and 5.2.1, printer is Ender 3v2 and in 5.1.1 I selected the profile for Ender 3 Pro. I tried to attach some examples but it won't let me.



--- Quote from: Miti on October 23, 2022, 11:29:50 am --- I tried to attach some examples but it won't let me.

--- End quote ---

Zip the file(s) and then attach the zip.

Right. Here it is..

I tried the Opener.stl file in Cura 5.1.0 and it sliced it with 0.16mm layer height. You can check the gcode, if you grep the file for Z you should see a series of lines

--- Code: ---G0 F6000 X107.107 Y45.642 Z0.16
G0 F300 X171.972 Y171.897 Z0.32
G0 F300 X126.676 Y173.137 Z0.48
G0 F300 X165.579 Y125.356 Z0.64
G0 F300 X175.998 Y239.156 Z0.8
G0 F300 X119.717 Y228.626 Z0.96
G0 F300 X128.788 Y105.109 Z1.12

--- End code ---

Also, cura puts the slicer setting in comments at the end of the gcode. That section should contain layer_height=0.16 and layer_height_0=0.16.

Make sure you change the layer height, not just the initial layer height.


--- Quote from: Miti on October 23, 2022, 07:28:33 pm ---Right. Here it is..

--- End quote ---
I got it to slice at 0.16 layers IF the experimental setting "Use Adaptive Layers" is NOT checked. Do you have that setting checked?


[0] Message Index

[#] Next page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod