Products > 3D printing

SketchUp Help

(1/5) > >>

I'm very confused.

I'm using SketchUp online and created a basic box with a hole on the side wall and four holes on the bottom.

I set my units to be inches with a precision of 0.00". When I opened the STL in the slicing software, it was a tiny dot. After I tried using the default settings in SketchUp and got the same results.

Can anyone tell from the STL file what I'm doing wrong, or know what I'm doing wrong? The box should be approximately 2" x 3.2".

This is the first time I tried creating something where I cared about size; the two or three times before I just scaled the object in the slicing software to be the approximate size I wanted.

Also, I may know the answer to this, but figured to confirm. Why does a large picture of a male (sometimes female) appear? I'm guessing it's a guide so you know where you are as you rotate an object, but, the few times I tried creating something I forgot to delete it and had to go back.

Its seeing the units in mm, so 2x3.2" ends up as 2mmx3.2mm. Did you correctly set the units in sketchup?
If you just want to fix it then scale by 25.4

Have you tried fusion 360?

I could be wrong, but thought I set the units to inches (see attached screen shot).

After seeing the difference in size when I looked in the slicing software, I assumed it was either cm or mm, so I tried scaling it by the factor you suggested; and by a factor based on assuming it was possibly cm.

Unfortunately I tried scaling it much, much more than 125.4 and it didn't seem to size it correctly.

Also, the four holes aren't showing in the slicing software, but they show in SketchUp.

As for Fusion, sadly I lost access to a work computer and have resorted to an old XP laptop and Ubuntu (32-bit), so Fusion won't run on it because it needs 64-bit.


--- Quote ---. Why does a large picture of a male (sometimes female) appear?
--- End quote ---
to show you the origin point,and give you a perspective of scale.
As an alternative to sketchup how about tinkercad.

I tried scaling it up by 2540% and it was correctly showing as ~8cm.

There is still an issue with the base of the box, so however the geometry was made is not "valid".
Which is why I recommended fusion, maybe tinkercad works too.


[0] Message Index

[#] Next page

There was an error while thanking
Go to full version