Electronics > Altium Designer

Gray text showing copied component name

(1/2) > >>

Psi:
Does anyone know how to disable this?

Whenever ya copy and paste a component it shows the designator of the old component on the new component.
eg


I really don't like it and want to switch it off but i cant find the option.

mobbarley:
I've had that before but can't remember the details, check/reset the part's Unique ID? Recompile the project (right click project in the projects sidebar, choose the first option)?

reagle:
Try saving project and schematic file and then recompile.

Psi:
Yeah, it does seem to go away eventually if i just ignore it.

I was just wondering whats causing it any why.

mobbarley:
Pretty sure it's the recompile.

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version