Electronics > Altium Designer

HELP! How do I reset the schematic editor toolbars to default?

(1/1)

RedLion:
After I installed Altium Library Loader, the shortcut didn't show up in the usual place.
So I followed this instruction (https://www.samacsys.com/altiumll-faq/) and now the toolbar arrangement in the schematic editor is completely messed up (by that I mean the thing in the picture, not sure what the "official" name is). Everything has ended up in random places, items have gone missing, and when I try to go into "Customize" and get , as soon as I exit the stuff disappears again. I'm quite new to Altium 23 and I'm not even sure what it's supposed to look like anymore.

There has to be a way to reset this to the default, I can't be the first who manages to do this. Can anybody help?

I'll admit I've been having a slight panic attack right now and I'm caught in the loop of making it worse the more I try.
I'm prepared to nuke ALL settings and preferences and completely reinstall Altium if that fixes it.

T3sl4co1l:
Just drag them back into place.  Enable any missing ones on View/Toolbars, right-click and disable whatever's extra.

For a more precise solution, load your last saved desktop layout (View / Desktop layout / load/save/etc.).  You did save your layout right--? :)

Tim

RedLion:

--- Quote from: T3sl4co1l on April 12, 2024, 01:25:40 am ---Just drag them back into place.  Enable any missing ones on View/Toolbars, right-click and disable whatever's extra.

--- End quote ---
I'll try again with a clear head. Not remembering how it was before makes it harder though.


--- Quote from: T3sl4co1l on April 12, 2024, 01:25:40 am ---You did save your layout right--? :)

--- End quote ---
Uhmm, well... :-[
Does Altium 17 count?

mengfei:
here's what mine looks like @ AD21
never did touch any of those icons besides taking out the middle floating icon bar

ajawamnet:
I know deleting the .RCS file in the user's profile directory will usually revert toolbars back to the default installation.  The profile directory is in the C:\Users\[USERNAME]\Appdata\Roaming\Altium\Altium Designer{FUNKY LONG STRING OF CHARACTERS}\

Back it up before doing anything...

Dennis on the official forum released a batch file that shows what installation correlates to what {FUNKY LONG STRING OF CHARACTERS} if you have more than one install of Altium. zip of it attached.

I have over 19 installs of Protel Altium products going back to Protel 99SE.  On my old XP box I have Advanced PCB 2.8 still running.

https://www.altium.com/documentation/altium-dxp-developer/server-configuration-files#the-configuration-file-set

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod