Author Topic: Amp Hour #69 / all Podcasts not working  (Read 2655 times)

0 Members and 1 Guest are viewing this topic.

Offline Anthony

  • Newbie
  • Posts: 4
Amp Hour #69 / all Podcasts not working
« on: November 16, 2011, 08:17:24 pm »
Sorry if that has allready beene posted, but the Amp Hour site if fecked as regerds listening to any Pod casts.

 

Offline Anthony

  • Newbie
  • Posts: 4
Re: Amp Hour #69 / all Podcasts not working
« Reply #1 on: November 17, 2011, 02:14:58 am »
Still fecked :)

Best of luck everybody o//
 

Offline hak8or

  • Contributor
  • Posts: 6
Re: Amp Hour #69 / all Podcasts not working
« Reply #2 on: November 17, 2011, 06:17:56 am »
Dave, if you are reading this, why can't you just upload the mp3 for this current podcast to rapid share or something. So far I as well as many others have been unable to listen to it.
 

Offline FreeThinker

  • Frequent Contributor
  • **
  • Posts: 791
  • Country: england
  • Truth through Thought
Re: Amp Hour #69 / all Podcasts not working
« Reply #3 on: November 17, 2011, 10:57:34 am »
All Seems well now! ;D
Machines were mice and Men were lions once upon a time, but now that it's the opposite it's twice upon a time.
MOONDOG
 

Offline EEVblog

  • Administrator
  • *****
  • Posts: 30108
  • Country: au
    • EEVblog
Re: Amp Hour #69 / all Podcasts not working
« Reply #4 on: November 17, 2011, 11:23:58 am »
Dave, if you are reading this, why can't you just upload the mp3 for this current podcast to rapid share or something. So far I as well as many others have been unable to listen to it.

The Mp3's are always available directly, either:
http://www.theamphour.com/wp-content/uploads
or
http://www.eevblog.com/theamphour

Dave.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf