Author Topic: Found Used Pace MP-1 | Suction Works but No Heat  (Read 573 times)

0 Members and 1 Guest are viewing this topic.

Offline HallmanLabs

  • Contributor
  • Posts: 9
  • Country: us
  • www.HallmanLabs.com
    • Hallman Labs
Found Used Pace MP-1 | Suction Works but No Heat
« on: September 17, 2017, 09:23:20 pm »
I found a Pace MP-1 desoldering station w/ SensaTemp SODR-X-Tractor Handle for $75 shipped to my door. I know that Pace is considered by many to be one of the best desoldering branded tools on the market and rarely do they show on Ebay in any type of working condition.

Quote
The seller stated: "Tested to power on. Suction appears to work. The tip did not get hot. The main station makes a rattling noise when turned over."

1. There are two bolts+nuts/washer on the back of the unit that holds the transformer in place. These two parts were gone and the entire transformer was sliding around inside which damaged the main filter capacitor on the PSU board. Where does the green wire (assuming ground) go by default running towards the rear of the unit? I assumed any of the two screws to anchor the green wire/(assumed) ground to the chassis would work.

2: The same green wire was floating around inside the handle. I need to know if this is a general ground where any of the 3 mounting places in the end of the handle, all should be the same unless I am missing something.

Nothing else in the entire unit looked damaged except that capacitor from getting hit. The previous owner of this unit didn't even bother to inspect the cause of the "moving parts inside". Those moving parts (aside from the transformer sliding) were a dozen or more replacements tips in a storage area near the center of the unit held by a magnet.

Power Transformer part numbers (first two are unclear): (T?)(1?) 92-0048 MLI TX-S722 4781

I have been unable to find a transformer that matches those numbers in order to get the datasheet for the tranny. I assume it converts 120VAC -> 12VDC based on the fact the unit runs off either AC+Transformer or 12V DC (input on the front of the unit).

I changed out that primary power cap (4700uF/25V) and now the handle/iron is getting a lot hotter (using AC+Trans), but still not hot enough to desolder. It's probably 100-150F, I have attached a few pictures showing the internals of this unit.

The IC found on the Blue PCB looks to me like it is nearly melted, so I ordered a replacement (TI LM339N Voltage Quad Comparator) just to be safe. It is insanely hard to get a picture of the circuit between the switches/dials to the face plate.

Does that Blue PCB (pic #3) look like stock parts or something someone tried to repair? I can't find internal shots of this unit to compare anything to. Also, I took out the diaphragm before taking pictures to allow more room.

So the question now is, what could prevent the tip from heating up past 50% of it's normal operating temp? I'd think either you'd get almost no heat or full heat, not sure how I fixed it 50% of the way w/ regard to tip temperature. Could this be due to the RCA 286386 NPN 40W? I am running out of ideas unless there is something I can check out in the actual handle/iron.

If anyone would like more pictures or better pictures of a specific part of the unit let me know.
I am a former infrastructure support specialist for Lowe's HQ in NC and I worked for the NC Dept of Waste Mangement as Lead Hardware Tech for 3.5 years.

I returned to NC State University (top 25 engineering) in 2015 and I am now in my Junior year with 14 hours of fundamental ECE courses left!
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf