Author Topic: TL071 distortion - bad amplifier design?  (Read 7068 times)

0 Members and 1 Guest are viewing this topic.

Offline spec

  • Frequent Contributor
  • **
  • Posts: 833
  • Country: england
  • MALE
Re: TL071 distortion - bad amplifier design?
« Reply #125 on: December 22, 2018, 07:50:11 am »
AngraMelo
The attached document, which will be progressively updated, has some notes on theory, components, and circuit functions relating to the TL071 Amplifier (TL071Amp) and Self Simple Blameless Amplifier (SSBA).

(WIP: no document attached at this time)
« Last Edit: December 22, 2018, 08:03:29 am by spec »
 

Offline spec

  • Frequent Contributor
  • **
  • Posts: 833
  • Country: england
  • MALE
Re: TL071 distortion - bad amplifier design?
« Reply #126 on: December 22, 2018, 07:52:56 am »
AngraMelo
The attached document, which will be progressively updated, has some notes on the TL071 Amplifier (TL071Amp).

(WIP: no document attached at this time)
« Last Edit: December 22, 2018, 08:18:18 am by spec »
 

Offline spec

  • Frequent Contributor
  • **
  • Posts: 833
  • Country: england
  • MALE
Re: TL071 distortion - bad amplifier design?
« Reply #127 on: December 22, 2018, 07:55:02 am »
AngraMelo
The attached document, which will be progressively updated, has some notes on the Self Simple Blameless Amplifier (SSBA).

(WIP: no document attached at this time)
« Last Edit: December 22, 2018, 08:02:52 am by spec »
 

Offline nugglix

  • Regular Contributor
  • *
  • Posts: 209
  • Country: de
Re: TL071 distortion - bad amplifier design?
« Reply #128 on: December 22, 2018, 07:55:52 am »
Three times nothing attached...    :palm:
 

Offline spec

  • Frequent Contributor
  • **
  • Posts: 833
  • Country: england
  • MALE
Re: TL071 distortion - bad amplifier design?
« Reply #129 on: December 22, 2018, 08:05:42 am »
Three times nothing attached...    :palm:
Whooa- slow down. All in good time. :-DD
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf