Author Topic: open bench logic sniffer does not working  (Read 1007 times)

0 Members and 1 Guest are viewing this topic.

Offline mrjoda

  • Regular Contributor
  • *
  • Posts: 73
  • Country: sk
open bench logic sniffer does not working
« on: November 12, 2016, 02:21:08 pm »
Hi guys,

i bought OLS http://dangerousprototypes.com/docs/Open_Bench_Logic_Sniffer . I tought it will be without complications but... aaaaaaaaaagh...  :palm:

after few hours of trying i finally flashed new firmware, problem with switching to bootloader mode all time. Now its have a new FPGA rom and PIC FW.

Device is installed properly, after connection to PC i see OLS in device manager with no problem, but is it impossible to connect it with some software. Sigrok PulseView cant find it, Jawis OSL too. It works 5 minutes maybe and now it is lost completely. I am using windows 7, several times i tried uninstal device and reinstal drivers but without success.


please do not write solutions as "reinstal driver" - i tried, "reinstall windows" - lol nope, "try linux" - nope, and so... i am not newbie i tried lot of things but without success

can you help me ? Dangerousprototypes is almost dead so i hou you can help me with this piece of sh&#t...


i have same problem as this dude


thanks a lot
« Last Edit: November 12, 2016, 02:37:34 pm by mrjoda »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf