Author Topic: Motospeed V30 mouse LED's and movement stopped working after 5 minutes of usage.  (Read 1255 times)

0 Members and 1 Guest are viewing this topic.

Offline snowzord

  • Newbie
  • Posts: 4
  • Country: pt
Hi,

I'm opening up this topic since i can't find myself answer to this problem, already heard some opinions from some people on my university but they don't seem correct.

So, short story, a friend of mine bought this mouse, brand new, still with plastic from a shop online. We plugged the mouse on his laptop, it worked fine but, after installing the mouse drivers and applying new settings, the mouse LED's turned off and the sensor still lights up but it registers no movement. All the buttons clicked fine. So, by this moment we tried to apply the default settings but nothing changed.

We then tried in another 2 laptops, same issues. I picked up the mouse and brought it to my home and tried with 2 more computers, still the same issue.
By this moment, this doesn't seem to me a software problem, but yes a hardware problem.

The mouse sensor is PMW3320DB-TYDU.

Here should I start checking up?

Thanks for your time,
snowzord.


 

Offline UmuTzn

  • Newbie
  • Posts: 1
  • Country: tr
I had the same situation in motospeed v20 before. I took video and got money from GearBest. Think about reaching where you bought it because it's problematic products.
in the meantime, if there are those who are curious, I still can not solve the problem. He started not to work, I opened the inside, maybe it would be useful but I could not understand why.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf