Electronics > Beginners

What did I do wrong?

(1/4) > >>

orbiter:
Hi fellas,

First off.. Please don't laugh. Well ok then if you must :D

Right, I'm trying my hand for the very first time at reworking. I've got the necessary tools I need (I think.) And I can carry out general solder work pretty well.

To get me started I was having a practise on this old hard drive controller board, things were going very well. I'd managed to remove and replace some tiny resistors/capacitors ok, so I moved on to some DIP and SOIC chips, all went well. So my next attemp was with this PLCC chip, and as you can see it went horribly wrong :( It's not a problem becasue as I say I'm just having a go at this for practise.

My procedure was to heat the area in general with the gun, then move in closer and apply more heat around the joints until the chip came free. Once that was done my plan was to clean the solder pads of solder so that I could start again & re-solder the chip back in place, however this is where it went wrong.

I applied some liquid flux and went in with the copper braid and soldering iron. As you can see the top line of pads things went not too bad (for a noob,) however when I tried the bottom row the copper braid stuck to the pads a few times and made a right mess, even ripping out one of the adjacent pads.

What did I do wrong here guys? And could I have some pointers please for future reference as I'm going to keep trying this untill I can do it properly?




Thanks fellas

orb

johnmx:
This is what I do in some special cases (using hot air):
1-   Apply hot air during 2min @ 150ºC
2-   Then 1min @ 180ºC
3-   Finally apply 350ºC to 380ºC just for a few seconds and the component should loose.
Well, more or less, it depends on each case. You get the idea. This is the only way to remove e.g. plastic connectors with tens of pins without melting the body.

orbiter:
This was not during the hot air part or removal my friend, that part went fine. The problem was during the pad cleaning part where the copper braid was sticking to the pads as if it was welding itself. I was trying to keep the tip of the iron and the area clean, but it's as if the flux just overtook what I was doing and caused this gluey/soldery mess. Then I was having to add more solder to the tip to help remove the stuck copper braid from the pads.

orb

johnmx:
Hum…in that case I think the problem was in the lack of temperature on the tip. If the tip is too narrow then you should increase (temporary) the iron temperature to something like 370ºC.
If you cannot adjust the iron temperature then I advise you to buy another solder iron with a larger tip and more powerful. A cheap one is enough for the job.

Jimmy:
Try putting the flux on the copper brade you normaly puty the flux where you want the solder to go

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version