EEVblog Electronics Community Forum

EEVblog => EEVblog Specific => Topic started by: rolycat on November 09, 2013, 12:36:12 pm

Title: Blogs missing from Episodes page
Post by: rolycat on November 09, 2013, 12:36:12 pm
I have recently noticed that the first fifty or so installments of the EEVBlog have vanished from the episodes page, although it still says 'Blog links to every episode'.

They are still accessible by paging back from the home page (e.g. http://www.eevblog.com/page/137/ (http://www.eevblog.com/page/137/)), but is there an easier way to access the earlier episodes?

Here is what I see towards the bottom of the page:

    ...
    EEVblog #56 - Agilent U1253A OLED Multimeter Review & Teardown
    EEVblog #55 - RCA Airnergy WiFi Hotspot Energy Harvesting Marketing BS
    EEVblog #54 - Electronics - When I was a boy...

    The EEVblog has morphed...

    Korad PSU Follow-up
    Microchip's Video Response to my PICkit 3 Review in EEVblog #39
    Full review of the Rigol DS1052E

    ┬ÁRuler International Deliveries
    First international ┬ÁRuler has arrived
    EEVblog Q&A #1 Announcement
    Giveaway LIVE draw
Title: Re: Blogs missing from Episodes page
Post by: rolycat on November 11, 2013, 01:23:17 pm
Anyone?
Title: Re: Blogs missing from Episodes page
Post by: AndreasF on November 11, 2013, 01:33:44 pm
... but is there an easier way to access the earlier episodes?
...

Easiest might be to go to the YouTube channel, and sort by "Date added (oldest-newest)". https://www.youtube.com/user/EEVblog/videos?sort=da&view=0&flow=grid (https://www.youtube.com/user/EEVblog/videos?sort=da&view=0&flow=grid)
Title: Re: Blogs missing from Episodes page
Post by: rolycat on November 11, 2013, 09:31:42 pm
Thanks, Andreas - that'll do nicely.

As for the EEVBlog site, maybe older videos could be archived on an Episodes subpage?