EEVblog > EEVblog Specific

EEVblog #411 - MiniPro TL866 Universal Programmer Review

<< < (395/396) > >>

neli:
Hi radioman,
I just reflashed my TL866CS to ver.A. I get Reset error, during the last step. 
I can read from an earlier flashed eprom, when I deslect "Check ID".
I cloned my dev. code and ser.num. On this pic shows that it is ver. A, but ICSP connector not present.
How can I solve this?
Elemer

Shock:

--- Quote from: neli on June 02, 2021, 11:05:12 am ---I just reflashed my TL866CS to ver.A. I get Reset error, during the last step. 
I can read from an earlier flashed eprom, when I deslect "Check ID".
I cloned my dev. code and ser.num. On this pic shows that it is ver. A, but ICSP connector not present.
How can I solve this?
--- End quote ---

If it won't go into boot mode you need to use a resistor to force boot mode by plugging the TL866 in with a 100-200 ohm resistor present then remove it once it's entered boot mode. Flash then it should boot back into normal mode. After that updating the firmware should be fine. The .pdf file (that comes with the updater) shows where the resistor should be connected.

chekhov:
Always check adapters before use, Murphy is always near ...  :wtf:
[attach=1]

eda8039:
That's not a short, it's a long.

eda8039:
Hello,

I have a new TL866II+  and some Lattice PALCE22V10H chips.   I See that the IC select menu have GAL22V10's  B, C, D.   Which one is most compatible ?   

Should I use the lowest possible programming voltage selection ?

Thanks

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version