Author Topic: New web site!  (Read 57166 times)

0 Members and 1 Guest are viewing this topic.

Offline westfw

  • Super Contributor
  • ***
  • Posts: 3048
  • Country: us
New web site!
« on: August 20, 2015, 08:43:24 am »
Looks nice!
In the past, I was unable to see/click the video links, and now I can!
 

Offline EEVblog

  • Administrator
  • *****
  • Posts: 29943
  • Country: au
    • EEVblog
Re: New web site!
« Reply #1 on: August 20, 2015, 08:48:25 am »
Thanks. It's now up and running.
Still working through a bunch of things, and it will be slowly tweaked over the coming weeks, no not finished yet, but operational.
Please report any bugs.
 

Offline alexanderbrevig

  • Frequent Contributor
  • **
  • Posts: 585
  • Country: no
  • Musician, programmer and EE hobbyist
    • alexanderbrevig.com
Re: New web site!
« Reply #2 on: August 20, 2015, 08:55:25 am »
Congratulations on the new site! Looking good :)

Offline Towger

  • Super Contributor
  • ***
  • Posts: 1554
  • Country: ie
Re: New web site!
« Reply #3 on: August 20, 2015, 09:04:15 am »
The videos cover the menu or more specifically the Blog submenu as is it the only large one.

Don't like 'Daves Tweets': To start with the missing apostrophe is very annoying, it just displays one tweet, there appears to be a two lines of text overlap problem with at least one of the tweets and clicking on a tweet brings up a 404 error.

Otherwise it looks good so far, the layout could be made wider, lots of free space on wide screen monitors.
 

Offline george graves

  • Super Contributor
  • ***
  • Posts: 1259
  • Country: us
Re: New web site!
« Reply #4 on: August 20, 2015, 09:23:07 am »
It's such a vast improvement over the old one, that I won't even bother to nit-pic small details!  Thanks for the updated look/feel.  :-+

Offline EEVblog

  • Administrator
  • *****
  • Posts: 29943
  • Country: au
    • EEVblog
Re: New web site!
« Reply #5 on: August 20, 2015, 09:28:53 am »
The videos cover the menu or more specifically the Blog submenu as is it the only large one.

I don't see that. The Blog submenu works just fine for me.
 

Offline Towger

  • Super Contributor
  • ***
  • Posts: 1554
  • Country: ie
Re: New web site!
« Reply #6 on: August 20, 2015, 09:34:13 am »
The videos cover the menu or more specifically the Blog submenu as is it the only large one.

I don't see that. The Blog submenu works just fine for me.

I just re checked it. It only happens on Internet Explorer, Chrome is fine.  There is also a scaling difference between the two browsers.
« Last Edit: August 20, 2015, 09:41:38 am by Towger »
 

Offline Aodhan145

  • Frequent Contributor
  • **
  • Posts: 401
  • Country: us
Re: New web site!
« Reply #7 on: August 20, 2015, 09:57:47 am »
The videos cover the menu or more specifically the Blog submenu as is it the only large one.

I don't see that. The Blog submenu works just fine for me.

I just re checked it. It only happens on Internet Explorer, Chrome is fine.  There is also a scaling difference between the two browsers.

Works fine on my ie. What version are you using?
 

Offline Towger

  • Super Contributor
  • ***
  • Posts: 1554
  • Country: ie
Re: New web site!
« Reply #8 on: August 20, 2015, 10:19:30 am »
Works fine on my ie. What version are you using?

Version 11. Try putting your mouse on the on the Blog menu option.
« Last Edit: August 20, 2015, 10:21:03 am by Towger »
 

Online PA0PBZ

  • Super Contributor
  • ***
  • Posts: 4139
  • Country: nl
Re: New web site!
« Reply #9 on: August 20, 2015, 10:21:49 am »
IE vs Chrome, find the differences...





Keyboard error: Press F1 to continue.
 

Offline Stupid Beard

  • Regular Contributor
  • *
  • Posts: 221
  • Country: gb
Re: New web site!
« Reply #10 on: August 20, 2015, 10:33:09 am »
Is it just me, or does the new small favicon look a little bit ... "vaginal" ?



I can't unsee it now. Sorry :)
 

Offline Stupid Beard

  • Regular Contributor
  • *
  • Posts: 221
  • Country: gb
Re: New web site!
« Reply #11 on: August 20, 2015, 10:47:48 am »
Just to add some slightly more useful feedback ...

Maybe I'm just used to how it was before, but the orange feels weird. I guess part of the problem with that is there's still blue in the EEVBlog logo at the top, which doesn't really fit with the orange.

It's already been mentioned, but the lack of apostrophe in "Dave's Tweets" is driving me nuts.

To actually click on a tweet and get to it on twitter, you have to click on the date on the right. It would be better if you could click anywhere in that whole area to go to the currently displayed tweet.

Are tweets really so important that they have to be displayed on the top of all other content, in a box that makes it look like the most important thing on the whole page? It seems to me that it would be better to put them with the stuff on the right above links.

 

Offline alexanderbrevig

  • Frequent Contributor
  • **
  • Posts: 585
  • Country: no
  • Musician, programmer and EE hobbyist
    • alexanderbrevig.com
Re: New web site!
« Reply #12 on: August 20, 2015, 11:14:36 am »
Just experimented with the EEVBlog logo and made the EEV part orange.
At the very least remove the square from the image with mismatched background color.






Again though, details details details. I like the new site very much!

Offline German_EE

  • Super Contributor
  • ***
  • Posts: 2284
  • Country: de
Re: New web site!
« Reply #13 on: August 20, 2015, 11:24:23 am »
Report on the new website:

1) The site is painfully slow to load and until it completely loads scrolling down is very slow (this is with a 100 Mbs cable connection)

2) I sometimes see one line written over another in the 'Daves Tweets' section.

3) No other layout or rendering bugs seen and once the page loads everything appears to work.

Browser string is     Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Should you find yourself in a chronically leaking boat, energy devoted to changing vessels is likely to be more productive than energy devoted to patching leaks.

Warren Buffett
 

Offline george graves

  • Super Contributor
  • ***
  • Posts: 1259
  • Country: us
Re: New web site!
« Reply #14 on: August 20, 2015, 12:02:43 pm »
Well here comes the "fix this" brigade.

Offline Deathwish

  • Supporter
  • ****
  • Posts: 1426
  • Country: wales
Re: New web site!
« Reply #15 on: August 20, 2015, 12:16:26 pm »
Kind of reminds me of the joke about asking a room of 100 engineers how to do something. Your going to get 100 ways to do it.
Electrons are typically male, always looking for any hole to get into.
trying to strangle someone who talks out of their rectal cavity will fail, they can still breath.
God hates North Wales, he has put my home address on the blacklist of all couriers with instructions to divert all parcels.
 

Offline nixfu

  • Supporter
  • ****
  • Posts: 343
  • Country: us
Re: New web site!
« Reply #16 on: August 20, 2015, 12:24:00 pm »
Well, Ive seen worse. 
 

Online Rasz

  • Super Contributor
  • ***
  • Posts: 2279
  • Country: 00
    • My random blog.
Re: New web site!
« Reply #17 on: August 20, 2015, 12:38:04 pm »
looks good here, can tell they are PROfessionals   :palm:
Who logs in to gdm? Not I, said the duck.
My fireplace is on fire, but in all the wrong places.
 

Offline oliver602

  • Regular Contributor
  • *
  • Posts: 90
  • Country: gb
Re: New web site!
« Reply #18 on: August 20, 2015, 12:38:31 pm »
Looks good on mobile but the 'request desktop site' in chrome doesn't work
 

Online Rasz

  • Super Contributor
  • ***
  • Posts: 2279
  • Country: 00
    • My random blog.
Re: New web site!
« Reply #19 on: August 20, 2015, 12:56:16 pm »
1) The site is painfully slow to load and until it completely loads scrolling down is very slow (this is with a 100 Mbs cable connection)

this garbage theme uses 36 separate .js files (34 listed + youtube and imgur or something =36 total)
edit: its less than that, somehow they managed to include some of them repeatedly three times over, so its ~26 .js files + 14 .css files
that means >40 three way handshakes before it can start to render

Dave was taken for a ride by script kiddies :)
« Last Edit: August 20, 2015, 01:03:20 pm by Rasz »
Who logs in to gdm? Not I, said the duck.
My fireplace is on fire, but in all the wrong places.
 

Offline EEVblog

  • Administrator
  • *****
  • Posts: 29943
  • Country: au
    • EEVblog
Re: New web site!
« Reply #20 on: August 20, 2015, 01:10:18 pm »
Dave was taken for a ride by script kiddies :)

Can you try and not be such a dick next time?
 

Offline alexanderbrevig

  • Frequent Contributor
  • **
  • Posts: 585
  • Country: no
  • Musician, programmer and EE hobbyist
    • alexanderbrevig.com
Re: New web site!
« Reply #21 on: August 20, 2015, 01:32:14 pm »
No one should expect the site to be perfect. We all know how releases are right?

My computers, tablets and phones - at home and at work, all load the site pretty quickly. The DOM starts rendering within a second and other than the async loading of thumbnails and the like the render is so quick that I don't notice it.
If the site is slow then I guess you're using a browser with a slow JS interpreter, or a very slow internet connection.

Rasz, every javascript that's included within the <body> will load after the DOM starts to render.
The site was just deployed. I would not care about things like optimize requests immediately either. Maybe they will in a few days, maybe not. Who cares?

If Dave wants to optimize requests then I'm sure the developers can configure a minifier for him, if not I'd do it for free.

Offline EEVblog

  • Administrator
  • *****
  • Posts: 29943
  • Country: au
    • EEVblog
Re: New web site!
« Reply #22 on: August 20, 2015, 01:41:32 pm »
I've taken out a few superfluous wordpress plugins that is baggage over the years, so might work quicker now.
According to a plugin performance profiler I ran, PodPress is the plugin that takes by far the most time.
 

Offline c4757p

  • Super Contributor
  • ***
  • Posts: 7805
  • Country: us
  • adieu
Re: New web site!
« Reply #23 on: August 20, 2015, 01:46:53 pm »
Looks good on desktop, though it does have a few bugs, for example:



This "about" link is obscured by a (totally useless, wtf, I have scrollbars and a home button!) "jump to top" button. I can't click it.


Mobile, on the other hand, is a shit show. It seems to be unusable on almost every mobile browser, and I'm not the only one who has found this, it's the general consensus in your IRC channel right now. Get the iNerds to test that out more, and on more than just their iPhones.
No longer active here - try the IRC channel if you just can't be without me :)
 

Offline Bud

  • Super Contributor
  • ***
  • Posts: 3539
  • Country: ca
Re: New web site!
« Reply #24 on: August 20, 2015, 01:54:02 pm »
I guess i will never visit the Home page again. If same change will come to the Forum i will be left no options but unsubscribe.
Facebook-free life and Rigol-free shack.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf