General > Buy/Sell/Wanted

Advantest R3767 / R3765 VNA Service Manual

(1/4) > >>

Hello search the service Manual for the Advantest R3767 instruments.
Error = "Synthe unlock"

Best regards

I have a slightly different model, with the same problem.  Unlock.  I have spent far too much time trying to fix this baby.

I ran into the same error in my R3751A.
Try to pull out the cards inside and seat them back again.
This was the treatment for my R3751A ailment!
Hope this help

I tried that.  In fact I have lost count of how many times I have unplugged and reseated the modules.  I think I have it isolated to one module but am at a loss how to proceed.

Had a bunch of "weird" issues (resulting in no error messages, but complete noise as measurements - the JTO never locked), eventually it was "as simple" as replacing all capacitors on my R3765AH, especially on the two modules. Have you tried that?

I don't have a service manual either (but would love to have one).


[0] Message Index

[#] Next page

There was an error while thanking
Go to full version