Author Topic: I had no idea we had emojis  (Read 947 times)

0 Members and 1 Guest are viewing this topic.

Online T3sl4co1l

  • Super Contributor
  • ***
  • Posts: 14133
  • Country: us
  • Expert, Analog Electronics, PCB Layout, EMC
    • Seven Transistor Labs
I had no idea we had emojis
« on: September 07, 2018, 06:52:44 pm »
Seven Transistor Labs, LLC
Electronic design, from concept to prototype.
Bringing a project to life?  Send me a message!
 

Offline JPortici

  • Super Contributor
  • ***
  • Posts: 2560
  • Country: it
Re: I had no idea we had emojis
« Reply #1 on: September 07, 2018, 07:06:48 pm »
Depends on the browser/os combo i think..
i.e.: firefox on my windows pc will show the emoji, on my macbook it won't.

Aren't emojis in unicode anyway?
 

Online T3sl4co1l

  • Super Contributor
  • ***
  • Posts: 14133
  • Country: us
  • Expert, Analog Electronics, PCB Layout, EMC
    • Seven Transistor Labs
Re: I had no idea we had emojis
« Reply #2 on: September 08, 2018, 04:37:47 am »
Unicode yes, 👍 we have that now, but note the code, these are embedded images courtesy of forum code -- not plain text!

Does this really not show in Mac??? 👉
Tim
Seven Transistor Labs, LLC
Electronic design, from concept to prototype.
Bringing a project to life?  Send me a message!
 

Offline xaxaxa

  • Regular Contributor
  • *
  • Posts: 248
  • Country: ca
Re: I had no idea we had emojis
« Reply #3 on: September 08, 2018, 07:06:40 am »
💩
 

Offline Nominal Animal

  • Super Contributor
  • ***
  • Posts: 1171
  • Country: fi
    • My home page and email address
Re: I had no idea we had emojis
« Reply #4 on: September 08, 2018, 08:01:53 am »
Like T3sl4co1! said, those (tapatalk emojis) are images. Unicode has some, too.

Depends on the browser/os combo i think..
No. Some forums use images, or map the Unicode characters to specific images, so it depends on the forum. If Unicode emojis like 😲 are used, their visibility depends on the Unicode coverage of the font used. So, it does not really depend on the OS.

On my Ubuntu 16.04.4 LTS (two years old, so not "cutting edge") system, the salient tables on the Wikipedia Emoticons Unicode Block look like this:
 

Online nctnico

  • Super Contributor
  • ***
  • Posts: 18028
  • Country: nl
    • NCT Developments
Re: I had no idea we had emojis
« Reply #5 on: September 08, 2018, 09:22:58 am »
It's a grazy world where :-) can evolve into a standard.  :popcorn:
There are small lies, big lies and then there is what is on the screen of your oscilloscope.
 

Offline tooki

  • Super Contributor
  • ***
  • Posts: 4255
  • Country: ch
Re: I had no idea we had emojis
« Reply #6 on: September 08, 2018, 10:14:50 pm »
Unicode yes, 👍 we have that now, but note the code, these are embedded images courtesy of forum code -- not plain text!

Does this really not show in Mac??? 👉
Tim
Firefox sucks. Emoji have worked perfectly on Macs in Safari and Chrome for years now.
 

Offline HwAoRrDk

  • Frequent Contributor
  • **
  • Posts: 633
  • Country: gb
Re: I had no idea we had emojis
« Reply #7 on: September 10, 2018, 03:28:28 pm »
Ugh, Tapatalk. Trusting a third-party app with forum credentials and other stuff gives me the heeby-jeebies. I wouldn't touch it with a 10 foot pole, no matter how cool their selection of emojis.

Oh, and it turns out they track you and sell your location data to a third-party data monetisation company:

https://guardianapp.com/ios-app-location-report-sep2018.html
 
The following users thanked this post: tooki


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf