Electronics > Circuit Studio

CircuitStudio Gerbers -> OSHPARK

(1/2) > >>

LabSpokane:
Has anyone had luck with uploading Gerbers to OSHPARK from Circuit Studio?  I'm getting errors from OSHPARK that the drill file can't be found (it's there).  I'm also have a board outline interpretation issue, but it's only on one layer the OSHPARK interprets, so it might be their problem not mine. 

Got the secret recipe for OSHPARK?  Do tell.

LabSpokane:

--- Quote from: blueskull on July 05, 2016, 12:21:41 am ---OSHPark uses TXT format, rather than DRL format.
Also, OSHPark requires mechanical1 or keepout layer as board shape. Altium's board shape (black region in 2D view) won't work. You need to explicitly draw outline in GM1 or GKO layer.

--- End quote ---

Done both. Still throwing errors.

Bud:
I think they say file not found because they cannot read the file, possibly because of some settings they cannot support. This is my NC Drill settings that worked with OSHPark. I am using AD though, not sure if CS has this settings dialog.

zapta:
I would contact OSHPARK and ask. They are very responsive.

http://docs.oshpark.com/   (email on right side).

LabSpokane:

--- Quote from: zapta on July 06, 2016, 04:41:20 pm ---I would contact OSHPARK and ask. They are very responsive.

http://docs.oshpark.com/   (email on right side).

--- End quote ---

Already done. OSHPARK is on the job.  :-+

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version