Author Topic: How to disable the 3D components model in the display?  (Read 393 times)

0 Members and 1 Guest are viewing this topic.

Offline limata

  • Contributor
  • Posts: 15
  • Country: ca
How to disable the 3D components model in the display?
« on: October 01, 2019, 12:20:34 am »
I have 3D model for most of the components. When I check the layout, I would like to see the traces. I have trouble to disable the 3D model so they won't show up in the 3D view.
I appreciate any help. Thanks.
 

Offline ubbut

  • Regular Contributor
  • *
  • Posts: 70
  • Country: de
Re: How to disable the 3D components model in the display?
« Reply #1 on: October 01, 2019, 06:15:35 am »
File -> System preferences -> PCB Editor -> Display -> Show Simple 3D bodies and Show Generic 3D models

For some reason they made that incredibly complicated to find. in Designer these settings are directly accessible in the Layer options
 

Offline limata

  • Contributor
  • Posts: 15
  • Country: ca
Re: How to disable the 3D components model in the display?
« Reply #2 on: October 01, 2019, 04:37:43 pm »
Thanks. That helps a lot. This option really should under the 3D view configuration.  |O
 

Offline voltsandjolts

  • Supporter
  • ****
  • Posts: 745
  • Country: gb
Re: How to disable the 3D components model in the display?
« Reply #3 on: October 01, 2019, 08:29:33 pm »
Alternate way to access that setting:
In 3D view, right-click, Options > Display > Show...
 
The following users thanked this post: limata


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf