Author Topic: Interactive routing visibility problems  (Read 1749 times)

0 Members and 1 Guest are viewing this topic.

Offline pisoiu

  • Regular Contributor
  • *
  • Posts: 170
  • Country: ro
Interactive routing visibility problems
« on: December 15, 2020, 02:57:29 pm »
I am sorry if this has been discussed here before, I was not able to find it.

While I am doing interactive routing I have some visibility problems. When I choose a net to work on, all other nets/vias disappears from my view, I cannot see them. I can only guess where they are after the shadows they make over the grids. It is very difficult to work this way.

I spent a fair amount of time looking for a solution in settings but no luck so far. How can I change this? In CS tutorials I saw that the other nets/vias/tracks only dim their color, but they do not disappear completely like in my case. I attached 2 pictures, one with normal view, other with interactive routing started.
 

Offline IanJ

  • Supporter
  • ****
  • Posts: 1260
  • Country: scotland
  • Pro EE guy many years ago, now a hobby/home biz.
    • IanJohnston.com
Re: Interactive routing visibility problems
« Reply #1 on: December 15, 2020, 03:49:38 pm »
Go to VIEW tab (on PCB) and at the right hand side of the ribbon set the DIM level slider. You probably have it quite low.

Ian.
Ian Johnston - Manufacturer of the PDVS2 & PDVS2mini
Website & Online Shop: www.ianjohnston.com
YT Channel (electronics repairs & projects): www.youtube.com/user/IanScottJohnston
 

Offline pisoiu

  • Regular Contributor
  • *
  • Posts: 170
  • Country: ro
Re: Interactive routing visibility problems
« Reply #2 on: December 15, 2020, 09:00:35 pm »
Thanks very much, it worked.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf