Author Topic: autorouting SMD much worse than PTH?  (Read 14743 times)

0 Members and 1 Guest are viewing this topic.

Offline DerekG

  • Frequent Contributor
  • **
  • Posts: 884
  • Country: nf
Re: autorouting SMD much worse than PTH?
« Reply #25 on: March 29, 2014, 05:37:39 pm »
we are at 14.xx … no wonder you are groaning.

transfer is 1 click (now) in altium.

Good to know. It's such a pain in the a*** in ver 6.9

The quoted upgrade cost a couple of years ago was AUD$3.6K & it comes out of my pocket (work for myself).

I have been so disgruntled with Altium since their sales staff assured me that the full screen issue was fixed in 2007 (when it was only half fixed) & the what-you-see-is-now-what-you-will get (when in 6.9 is was still not true), that I no longer feel inclined to support Altium.

Im lucky now with the power of micros that most boards I design are now under 150 components .............. so my reliance on Altium has diminished significantly.
I also sat between Elvis & Bigfoot on the UFO.
 

Offline djacobow

  • Super Contributor
  • ***
  • Posts: 1066
  • Country: us
  • takin' it apart since the 70's
Re: autorouting SMD much worse than PTH?
« Reply #26 on: April 01, 2014, 10:35:04 pm »

Good catch on that via. Haven't worked on this for a few days, but will revisit soon. I have to swap out that AC/DC regulator footprint for another one since the part I like is on super duper double-secret extended backorder.


You can eliminate several vias if you do it the way I have drawn.  (maybe even ALL the vias with alittle more work.)

Is that a Via under LSH_3?

Also, on U_SPARK, running that trace between the pins is pretty tight, I'd reroute the trace as shown.
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf