Author Topic: Is this on purpose? EEVBlog Forum messed up...  (Read 2979 times)

0 Members and 1 Guest are viewing this topic.

Offline ivaylo

  • Frequent Contributor
  • **
  • Posts: 658
  • Country: us
Is this on purpose? EEVBlog Forum messed up...
« on: March 17, 2018, 06:56:11 am »
See attachment. There is some sort of Javascript injected in the forum opening a popup on random pages sending you to Amazon or something. Can’t believe this is on purpose, forum is almost unusable. I am seeing this on iPad/Safari...
 

Offline BravoV

  • Super Contributor
  • ***
  • Posts: 7405
  • Country: 00
  • +++ ATH1
Re: Is this on purpose? EEVBlog Forum messed up...
« Reply #1 on: March 17, 2018, 07:18:09 am »
Nope, just tested few minutes ago, never happened on my Android phone & tablet browsers, old ipad Safari, desktop Chrome and Firefox.

Online ataradov

  • Super Contributor
  • ***
  • Posts: 9020
  • Country: us
    • Personal site
Re: Is this on purpose? EEVBlog Forum messed up...
« Reply #2 on: March 17, 2018, 07:19:52 am »
It probably depends on ad serving sever and what it thinks is "relevant" to you. I just tried to browse for a while, and never got this.
Alex
 

Online Marco

  • Super Contributor
  • ***
  • Posts: 5815
  • Country: nl
Re: Is this on purpose? EEVBlog Forum messed up...
« Reply #3 on: March 17, 2018, 07:28:20 am »
Probably some advertiser found a way to sneak a popup through google adds for a while before getting hit with the ban hammer.
 

Offline ivaylo

  • Frequent Contributor
  • **
  • Posts: 658
  • Country: us
Re: Is this on purpose? EEVBlog Forum messed up...
« Reply #4 on: March 17, 2018, 07:35:10 am »
Thanks for checking, guys... It started yesterday. It doesn’t send you to Amazon when you click close, but an Amazon styled site (attachment). Can’t go back either. I am fine ignoring flashy ads, this one takes over the session. Super annoying...
 

Offline frozenfrogz

  • Frequent Contributor
  • **
  • Posts: 934
  • Country: de
  • Having fun with Arduino and Raspberry Pi
Re: Is this on purpose? EEVBlog Forum messed up...
« Reply #5 on: March 17, 2018, 08:16:23 am »
Is it only on the EEVblog, or are you getting similar events on other sites too?

As a work around, you can deny certain urls for safe measure in iOS.

Settings -> General -> Restrictions -> Websites -> Never allow... Add a website --- should do the trick.

You should be able to block all .top top level domain urls - that might result in some issues though, for example visiting www.tophats.com, if the filter is just checking for strings in the url. I do not know how the filter actually works in iOS and I have no device to test it myself.
He’s like a trained ape. Without the training.
 

Offline Stray Electron

  • Super Contributor
  • ***
  • Posts: 1395
Re: Is this on purpose? EEVBlog Forum messed up...
« Reply #6 on: March 17, 2018, 11:08:23 pm »
  I found that Windows seems to be incapable of blocking certain URLs through the Settings. Particularly those associated with various "Home Shopping Assistants" aka browser hijackers.  I now filter all of my non-desirable sites via the Windows "hosts" file and it stops them dead in their tracks.
 

Offline retiredcaps

  • Super Contributor
  • ***
  • Posts: 3566
  • Country: ca
Re: Is this on purpose? EEVBlog Forum messed up...
« Reply #7 on: March 18, 2018, 01:18:53 am »
I am fine ignoring flashy ads, this one takes over the session. Super annoying...
A quick search says some "malicious ad" got into google's ad network.  Recommended action is to clear your browser data, cookies, site data, etc

https://discussions.apple.com/thread/8255372

https://www.rollcall.com/news/politics/no-you-didnt-win-a-1000-amazon-gift-card-heres-why-you-saw-a-weird-pop-up-ad-on-rollcall-com
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf