Author Topic: [SOLVED] Cannot push from Eagle to Fusion  (Read 459 times)

0 Members and 1 Guest are viewing this topic.

Offline ptrn

  • Contributor
  • Posts: 6
  • Country: no
[SOLVED] Cannot push from Eagle to Fusion
« on: June 09, 2022, 12:04:28 pm »
Does anyone else have problems with pushing models from Eagle to Fusion360 lately? I've been trying to push some updates to an existing model but it just gives off various errors.
"Error pushing to Fusion, please try again later. HTTP 0:"
"Error pushing to Fusion: ."
"Error pushing to Fusion, please try again later. HTTP 404: No PCBs available in lineage"

I haven't done any changes to any libraries since the last push, and seemingly all projects give off errors when trying to push. Autodesk Health Dashboard claims all systems are fully operational. I've tried using multiple computers on different locations all giving the same results.

I've tried following this guide:
https://knowledge.autodesk.com/support/eagle/troubleshooting/caas/sfdcarticles/sfdcarticles/Error-Error-pushing-to-Fusion-when-attempted-to-update-PCB-model-in-Fusion-360.html

Of those steps I've tried everything besides "Remove any custom 3D parts assigned to an existing EAGLE library". That would mean redoing hundreds of devices, that would take hours or probably even days to do.

Any ideas?

« Last Edit: June 09, 2022, 04:33:39 pm by ptrn »
 

Offline ptrn

  • Contributor
  • Posts: 6
  • Country: no
Re: Cannot push from Eagle to Fusion
« Reply #1 on: June 09, 2022, 04:31:53 pm »
It seems to be working again now. I guess all it took was for the US to wake up  :)
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf