Electronics > Eagle

[SOLVED] Cannot push from Eagle to Fusion


Does anyone else have problems with pushing models from Eagle to Fusion360 lately? I've been trying to push some updates to an existing model but it just gives off various errors.
"Error pushing to Fusion, please try again later. HTTP 0:"
"Error pushing to Fusion: ."
"Error pushing to Fusion, please try again later. HTTP 404: No PCBs available in lineage"

I haven't done any changes to any libraries since the last push, and seemingly all projects give off errors when trying to push. Autodesk Health Dashboard claims all systems are fully operational. I've tried using multiple computers on different locations all giving the same results.

I've tried following this guide:

Of those steps I've tried everything besides "Remove any custom 3D parts assigned to an existing EAGLE library". That would mean redoing hundreds of devices, that would take hours or probably even days to do.

Any ideas?

It seems to be working again now. I guess all it took was for the US to wake up  :)


[0] Message Index

There was an error while thanking
Go to full version