Electronics > PCB/EDA/CAD

3D via EagleUP / Google Sketchup

(1/3) > >>

Hi all,

I've been playing with Eagle PCB V6 since it's recent release and have to say the fix they've made to copy n paste has me interested once again.

However, I'm also playing with EagleUP / Google Sketchup and the 3D Visualization integration. Last I played with 3D was with Eagle3D/Povray.................but hmmmm, this new method is not working as i'd hoped.

Here's my board.......but as you'll see I only get the board and NO components........hmmmm?.......so just interested if anyone else has tried this.

Have you ticked the 'no components' box?

You most likely have an issue with the directories.

EagleUP will look in the /models directory for .skp model files named after the footprints used in your PCB.


Settings are all fine......but what I did find is that I had virtually no .skp files, so I downloaded a whole load and installed them. Now when I render the board I get at least something.

So I guess I'm needing a lot more .skp files.


That, and you might need to rename some to match the name of the particular footprint. Simarly to eagle and povray.


PS. I also tried Povray, been a couple years since I played with it.......and I remember having to create components there.


[0] Message Index

[#] Next page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod