EDA > General PCB/EDA/CAD Discussions

LTspice not working....wont let install

(1/2) > >>

I just tried to open LTspice, like 100's of times before...but now i just get a dialog box saying "preparing library...", and it just hangs for ages....and wont start.
So i just downloaded LTspice again.....now trying to install it...but an "LTspice installer" dialog box comes up...and its going off the screen bottom, and wont let me move it up.....its asking me to "accept"...but theres obviosuly another  button off the bottom of the screen that i cant see...because it wont do anything...how do i resolve this? I cant move this dialog box up....and i cant proceed with the install.

I've solved off the screen problems a few times but can't remember how.

Temporarily scaling or choosing a smaller screen font is probably the easiest, just put the screen sizes back next time it stops at a dialog box.

Pressing the Windows key and up/down/left/right arrows moves the current window or dialog.

Thanks, i tried both but neither work. I cant seem to make the screen text smaller, i am at the smallest size now.

Make the screen portrait, switch back to landscape after you've done that box?
It seemed to work on this W10, I could stretch the bottom of the windows down, the mouse use was difficult. :)

"Control -" & "control +"  maybe.


[0] Message Index

[#] Next page

There was an error while thanking
Go to full version