Computing > Embedded Computing

Code::Blocks Autocomplete

(1/1)

T3sl4co1l:
I updated from CB 17 to 20.03 and now autocomplete DOES NOT SHOW doc comments.  I must be daft because I can't see any setting to control this, and no one's talking about it.  Help?

Tim

HwAoRrDk:
I see a 'Parse documentation' setting in Settings -> Editor -> Code completion section -> Documentation tab.

T3sl4co1l:
That one's on (and I tried toggling it too).

Tim

Navigation

[0] Message Index

There was an error while thanking
Thanking...
Go to full version