Electronics > FPGA

Altera Quartus II Support

(1/2) > >>

EEVblog:
http://www.altera.com/literature/po/ss_quartussevswe.pdf

Why the hell doesn't the free web edition support the ancient Cyclone 1  :-//
It's the one I needed!  >:(

Dave.

free_electron:
just download an older version of quartus. grab a 9.xx series.

go here : https://www.altera.com/download/dnl-index.jsp  and select Quartus II web edition . then in the second column pick your version.
i'm sure the 9xx series web edition does cyclone 1.

cyclone 1 is end of life afaik ...

anyway , there is NO difference between web and subscription for the first 30 days ... just click 'trial' during install. after that it will bomb down to a web.
I too use older version of Quartus simply becasue the newer ones removed the built in simulator. Screw modelsim. i like to draw waveforms as opposed to dicking around with writing testbenches.

-edit- : 10.1SP1 is the last WEB edition that supports cyclone 1

EEVblog:
Thanks.
That's begs the question, WTF did they remove it in later editions?  |O

Dave.

free_electron:
end of life

EEVblog:

--- Quote from: free_electron on November 30, 2012, 06:38:09 am ---end of life

--- End quote ---

Yeah, but why not just leave the support files there and simply no longer maintain it?

Dave.

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version