Products > Computers

Firefox is finally unusable, is it only me?

(1/8) > >>

Firefox began it's e10s project from version 48 several years ago, which enables multi-process. However for me, it crashes ~30% pages on default settings, and 80% with my personal settings.
It's true on all 5 of my computers, running different CPU (Intel/AMD), different OS (Windows/Linux/MacOSX), and even applies to several computers of my friends that I never accessed before.
The bug is haunting all version from 48 and up, including ESR. However, mobile versions are not affected because e10s are not exist on them.
All mess could be solved by disabling e10s in about:config, until ver 68. Now from version 68, e10s is hard coded as enabled, and they eventually killed Firefox for me.
I even tried a bug report, but fix never come.
I was suprised that I cannot find anyone mention it on the Internet, seriously, is it just me?

I have problems with chrome. At one point I used a different browser on each computer as what worked on one crashed on others. I am now using firefox.

If you can't find similar hits on the Internet then it is likely just you. Unless you are the first to see the problem.

I'm sailing along fine with FF.

It's generally graphics that cause the problem which is why each machine can be different. Chrone started to have massive crashes, so I went to firefox, problem solved.

Opera is my browser of choice as it works with just about everything and isn't a memory hog like Chrome.

I only use Firefox as a fallback on sites which are poorly coded.


[0] Message Index

[#] Next page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod