Author Topic: Interesting Windows 10 problem  (Read 965 times)

0 Members and 1 Guest are viewing this topic.

Offline Wilksey

  • Super Contributor
  • ***
  • Posts: 1276
Interesting Windows 10 problem
« on: September 21, 2021, 09:11:53 am »
Hi,
I have an interesting Windows 10 problem on one of my machines, I would be interested to know if anyone else has had this and managed to fix it.

Computer working fine and I shut it down properly etc, it gets left for a few weeks, I go to turn it on, hits the login screen, I log in and the screen goes black with the mouse cursor (moveable), I can CTRL + ALT + DEL, so I load Task manager, explorer process is running, I close it and open it a few times, nothing changes, I can run chrome and all other apps fine, 20 - 30 mins later the desktop and taskbar appears and everything works fine, nothing in event logs and no obvious reason, device manager shows all devices are OK.

This is repeatable everytime, anyone have any ideas?

The machine is not on the network so it has an older Windows 10 version, but it was working absolutely fine and suddenly it just did this.

TIA!
 

Offline David Hess

  • Super Contributor
  • ***
  • Posts: 13777
  • Country: us
  • DavidH
Re: Interesting Windows 10 problem
« Reply #1 on: September 22, 2021, 01:53:12 am »
1. Check the error logs for warnings and errors.  Look especially for disk errors.  Check the SMART logs also.

2. Check that none of the drives are full.  If the drive where temporary files is stored runs out of space, Windows gets weird.
 

Offline Zucca

  • Supporter
  • ****
  • Posts: 3510
  • Country: it
  • EE meid in Itali
Re: Interesting Windows 10 problem
« Reply #2 on: September 22, 2021, 12:34:37 pm »
Laptop?

If yes monitor back light problem?
Can't know what you don't love. St. Augustine
Can't love what you don't know. Zucca
 

Offline Wilksey

  • Super Contributor
  • ***
  • Posts: 1276
Re: Interesting Windows 10 problem
« Reply #3 on: September 22, 2021, 01:43:29 pm »
Solved!

It was the Icon cache, needed deleting so it could rebuild again..... |O
 

Online SiliconWizard

  • Super Contributor
  • ***
  • Posts: 7717
  • Country: fr
Re: Interesting Windows 10 problem
« Reply #4 on: September 22, 2021, 06:47:34 pm »
Solved!

It was the Icon cache, needed deleting so it could rebuild again..... |O

Really? The infamous icon cache issues have been plaguing Windows for AGES. Fricking f*ck! :-DD
 

Offline Wilksey

  • Super Contributor
  • ***
  • Posts: 1276
Re: Interesting Windows 10 problem
« Reply #5 on: September 23, 2021, 09:06:59 am »
Yes, I had an issue way back when with Windows 7 crashing (almost unheard of) and it was something to do with Fonts of all things, just used to blue screen, I had to uninstall an update and run some commands to get it to work again, then it was fine ever since.

For anyone interested or who may come across this problem, this is the directions I followed and it has worked fine since.
https://www.howtogeek.com/232779/how-to-rebuild-a-broken-icon-cache-in-windows-10/

Edit: Oh by the way, windows did not throw any errors in the logs or give any indication (that I can see) that this has happened, and the SSD is 30% full, the only symptom was login prompt (within a second or 2) type in password hit enter, 20 mins later icons appear on desktop and taskbar shows, meanwhile black screen moveable cursor and can load (using CTRL + ALT + DEL) task manager and run chrome, etc from the run command within TM, Explorer was showing 0% CPU usage for 20 mins then it sprang into life.
« Last Edit: September 23, 2021, 09:11:01 am by Wilksey »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf