Products > Computers

New DDR4 RAM issues

(1/4) > >>

Alex_Baker:
Hey folks!

I am generally pretty decent with computers, but I recently ran into an issue while trying to upgrade the memory in my PC. I previously had 16GB of Ballistix 2666Mhz memory in 4 sticks of 4GB, so to upgrade I bought two 16GB sticks of Crucial 3200Mhz memory. After installing in the proper slots my computer did a couple of restarts as I would expect, but it would never post.

There are 4 debug LEDs on the board, when I turn the computer on the DRAM LED would be lit, and every two seconds or so it would switch to the CPU LED for half a second, then back to DRAM. This cycle would repeat several times before the computer would power cycle and start over again. I tried different modules in different slots, and several cmos clears with no success. At this point I have to assume that there is some sort of compatibility issue somewhere, but I don't know where I went wrong.

Computer hardware is as follows:
Gigabyte Aorus Z370 ultra gaming wifi
Intel i3 8350k  (I know, stupid)
NVME storage
Gigabyte nvidia GTX 1660

I attached pictures of the stickers on the ram, the grey stick is the Balistix that works, and the black one is the Crucial that does not.
 

DavidAlfa:
Try only one at once. Clear CMOS with jumper/button/removing battery to clear any settings.
Ensure you have latest bios.

Alex_Baker:
I didn't, I removed all of the Balistix and installed the two Crucial sticks in alternate slots(one per channel) as recommended by the MB manual.

Alex_Baker:

--- Quote from: DavidAlfa on December 02, 2023, 06:09:35 pm ---Try only one at once. Clear CMOS with jumper/button/removing battery to clear any settings.
Ensure you have latest bios.

--- End quote ---

I did try one at a time after a cmos clear, but you bring up a point about bios version, I will investigate that. There were some crucial 16GB sticks in the supported ram list, but none that were 3200Mhz.

EDIT: I just found this line in the bios download page for my MB; "Support JEDEC DDR4 native 3200MHz memory", perhaps I should have updated my bios a long time ago.

Alex_Baker:
I am starting to dislike this RAM...

I updated the bios, which was the easy part. After I did that it would post with one of the Crucial sticks, however it took a surprising amount of fiddling and the right combination of cmos clearing to get this thing to post with both sticks.

I tried to reapply my mild overclock to this cpu, I had been running this i3 at 4.7Ghz for that last several years with zero troubles, but since I updated the bios I lost my presets. If I touched anything in the bios related to CPU overclocking the system would not post until it automatically reset the bios, then it would post. This could be overclocking related instability but if anybody has any ideas as to why this ram might so finicky I would love to hear it.

Navigation

[0] Message Index

[#] Next page

There was an error while thanking
Thanking...
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod