Products > Computers

Prestigio Smartbook 141 C4 resisting new windows install.

(1/3) > >>

Found this smartbook at the e-waste and it was too good to be thrown out.
After replacing one shorted MOSFET the laptop works like new.
But it had a password on it and it's the biggest pain in the ass to get past.
In recovery mode every option requires the account password so i can't get anywhere.
I tried reinstalling windows but the laptop is refusing to read my USB drive. The windows logo comes up once and after some time loading it restarts and comes back with a prestigio logo which then loads and loads and loads and loads but never goes anywhere.
Boot menu seems impossible to access, i tried hammering F12, F11 and F10 on startup but can't get boot menu to show up.
I also tried installing an SSD with a windows installation already on it and that also didn't work. The windows logo shows up and the spinny thing spins but it never goes beyond this point.
That particular SSD might be defective, though, but i don't have any other slim 2.5" drive to try out, unfortunately.

Do you guys have any tips? The usual workarounds don't seem to work.  :-//

Edit: the laptop has 64 gigs of integrated storage where the original windows install is and it's not removable.

Okay, so the laptop is still resisting. I've left it doing it's thing overnight but it failed to load the win10 ISO from my flash drive regardless.
Now i have FreeDOS running on it from a flash drive with the hope i can navigate my way to whatever windows system files need changing to bypass the password.
To be continued i guess.

With integrated flash storage instead of an SSD, you're limited a bit in what versions of Windows will fit well into that 64gb space. You definitely want to reinstall an OS, as who knows what garbage was on it before.

The only issue will be finding the driver set that came with that particular unit; you'll have to rummage about the internet to find the particular drivers that it needs. In turn, these might exist only for Win8.1, Win7 or something. Ideally, the best OS for it is whatever the drivers support.

Which might explain why Win10 hangs, because the drivers for Win10 aren't present for this unit ...

If you really want to boot the old OS that's on the original flash storage, look for the winNT password removal image (very small floppy or iso) ... when booted, this will wipe out the win password on the flash system and let you get in (it has a procedure to follow when you boot it up). Once in, I think the only thing you want to do is harvest the drivers in this way, and there are numerous utilities that will extract out the drivers for you.

Some internet research required ...

Hope this helps ...

From my experience win10 has pretty good driver support actually so i don't think that's the problem.
I kind of want to save the windows install in the existing PC because new windows installs from microsoft are terribly bloated and i hope the OEM install is at least a little cleaner.
That little passively cooled CPU needs all the help it can get.
I tried going into the computer through openDOS with rufus but i'm a complete DOS noob and couldn't get anywhere past the C: directory, which as i understand is the USB flash drive on which the OS was running.
I'll keep trying anyways because i basically have a healthy running machine but am completely blocked by it refusing to take a new win10 ISO.

I have a razer tablet, running win8.1 ... tried win10, and found many pieces of its hardware with no supported drivers; laptops/tablets are special, and razer won't ever produce true win10 drivers, so it's something like abandon(hard)ware. Fallback was an image backup of win8.1 on that tablet, taken befoe the win10 attempt.

One day, I'll reinstall win10, after extracting out the 8.1 device drivers, and bring them forward into the win10 build ... at least then I'll know which drivers are really unhappy under 10. Yet another project awaiting some effort.

Stuff like this is why I've really moved on virtualization ... just one of the many benefits is no more specialized device driver issues on the OS I'm fiddling with. All the key device drivers are now virtualized.

Were you successful in wiping out the password with the NT Password Removal tool, so you could get into the existing OS on that laptop? This should be very possible, and instructions abound on the 'net.

Once you are in, and you've saved (extracted) the device drivers, then you can reinstall OS's all day long. It won't be too hard to install an OS in as minimal a fashion as you desire, even if the vendor loads everything under the sun on the initial install ... it's easy (again, with the 'net providing the tips and tricks) to take it back, and make the OS your own.


[0] Message Index

[#] Next page

There was an error while thanking
Go to full version
Powered by SMFPacks Advanced Attachments Uploader Mod