Products > Computers

Teamviewer V14 is messed up

<< < (5/6) > >>

Black Phoenix:
To be sincere I didn't got into any limitations for my use case:

From Unattended login with password, to file transfer, printing, sharing host drives and printers on the client side, log of sessions. Try by yourself in your case scenario.

The only thing I found is this:


--- Quote ---Free for evaluation and personal use. Try out AnyDesk for free, without having to provide any personal information. AnyDesk is also free of charge for personal use.

2. Preconditions and subject of service provision

2.1. The “AnyDesk Free” option is addressed to both consumers in terms of Section 13 of the German Civil Code (BGB) and entrepreneurs in terms of Section 14 BGB.

2.2. Use of the AnyDesk software is subject only to the download of the same and acceptance of the applicability of the General Terms and Conditions and Supplementary Terms.

2.3. ANYDESK provides its software on its website for download, without need for registration, to one data processing terminal per Customer. Following saving of the downloaded software to this specific terminal the Customer may start the software to connect to the communications servers of ANYDESK in order to use, via the Internet, software functions to the extent described in detail in the Service Specification and subject to the conditions and system requirements described in the same.

2.4. The download of the software and the use of its functionalities for an indefinite period is free of charge. However, the Customer shall have no legal claim to the free service described in Section 2.1. ANYDESK does not warrant provision of any particular scope of services and reserves the right to discontinue the service described in Section 2.3 at any time and without stating reasons.
--- End quote ---

soldar:
I still have this problem. As I said, the problem has absolutely nothing to do with "commercial use suspected". It is clearly a problem of TeamViewer having communications problems but I don't know if the problem lies with TeamViewer, with Linux Mint or a combination of the two.  It only happens in one Linux machine, it does not happen in other machines, Linux or Windows.

I have just updated Linux Mint and the problem persists. Teamviewer at times just seems to have difficulty connecting to the internet. Other programs have no problem connecting to the Internet. Teamviewer will start but not log in and not get and display an ID and password.

I do not know what tests, if any, I could do to troubleshoot this issue. I see TeamViewer keeps some logs but I would not know how to interpret them assuming they can show anything useful.

NiHaoMike:
Have you tried an alternative like X2Go?

soldar:
OK, it seems V14 has a known issue with certain video cards or drivers or something. This could make sense because mi machine and my wife's machine are exactly alike in HW and in SW except that she is using the onboard Intel video and I am using an NVidia Gforce 730 card.

Over in the TV forum someone posted
--- Quote ---TV does not work with wayland graphics so if the computer you are trying to call into is using that, you will have to switch it back to "X".

The computer you are trying to call from, can use wayland. However there is an issue in TV and you will have to restart the service then you will be able to connect and see what is online. I use fedora, command is  sudo systemctl restart teamviewerd
--- End quote ---
Can someone explain "Wayland" and "X" to me?

I tried to use the Intel onboard video in my machine and I messed up so badly that I thought I would probably have to reinstall Linux because I could just not get in. Finally I did manage to boot and get back in and I found a new NVidia control app in the system tray. All this messing might have changed something with the driver.

I am exhausted so I am putting it aside for now but I will be trying to see if the video configuration resolves the problem.

edavid:

--- Quote from: edavid on June 17, 2019, 05:20:04 pm ---I think they may have changed things so that once they unblock a free account, it stays unblocked.

The reason I say that, is that last year my account got blocked twice in 2 months, but since then it has stayed unblocked, even though my usage pattern hasn't changed.

Of course this is just guesswork.

--- End quote ---

Well, I spoke too soon, my account was just blocked again (after 14 months).  I guess I will try switching to AnyDesk... of course I have to wait until TeamViewer unblocks my account to switch my remote relatives over  |O

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version