Author Topic: Turning on a server PSU Delta DPS-1200AB-4  (Read 495 times)

0 Members and 1 Guest are viewing this topic.

Offline AmmoJammo

  • Frequent Contributor
  • **
  • Posts: 808
  • Country: au
Turning on a server PSU Delta DPS-1200AB-4
« on: September 11, 2022, 11:44:19 pm »
I purchased two of these, have attempted to test one, but failed to get it to turn on.

(see attached datasheets) 550w is the same pinout as the 1200w.

I have pulled A21 (PSON) low (connected to the negative output?), I have tried connecting A24 (+12VRS) to the positive output and A23 (RETURN_S) to the negative output.
I've also tried pulling B29 (A0) low, as I thought that may have been needed to address it as PSU1... but nothing!

Ideas?

Thanks!
 

Offline coromonadalix

  • Super Contributor
  • ***
  • Posts: 4268
  • Country: ca
Re: Turning on a server PSU Delta DPS-1200AB-4
« Reply #1 on: September 12, 2022, 11:41:47 pm »
try at rcgroups ?
 

Online Mechatrommer

  • Super Contributor
  • ***
  • Posts: 10997
  • Country: my
  • reassessing directives...
Re: Turning on a server PSU Delta DPS-1200AB-4
« Reply #2 on: September 13, 2022, 06:53:52 am »
https://www.rcgroups.com/forums/showthread.php?1621433-Delta-DPS-1001AB-1-48V-700w-1000w-Delta-DPS-1500AB-A-Full-Pinout it seems so simple, just ps_kill and ps_on to gnd.. my $15 each Dell 750W PS-2751-5Q requires soldering resistors.
Nature: Evolution and the Illusion of Randomness (Stephen L. Talbott): Its now indisputable that... organisms “expertise” contextualizes its genome, and its nonsense to say that these powers are under the control of the genome being contextualized - Barbara McClintock
 

Offline AmmoJammo

  • Frequent Contributor
  • **
  • Posts: 808
  • Country: au
Re: Turning on a server PSU Delta DPS-1200AB-4
« Reply #3 on: September 22, 2022, 10:27:55 pm »
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf