Author Topic: KiCad 5.1.5 released, plus interview with KiCad lead programmer Wayne Stambaugh  (Read 1959 times)

MitjaN and 1 Guest are viewing this topic.

Offline bonedog32

  • Newbie
  • Posts: 2
  • Country: us
Am not sure this is the correct place for this, but here goes: I recently upgraded from Fedora 28 to Fedora 31 and installed KiCad 5.1.5-1.fc31 release build.
However, now I get an error message when I attempt to load a pcb from before saying I need a later version of KiCad. Is there another 'later' version? I don't remember what version I was running on FC28 but it was before the 5.1.5 version for sure. Not sure how to fix this. Any help or direction to proceed would be helpful.
Further, I get another error in same message: Unexpected "max_error" in input/source...line 54, offset 6. That line happens to be "(max_error 0.005)
In FC28 this board has been checked and had gone to production, so there was nothing wrong with the file itself.
Thanks in advance,
Bonedog32.
 

Offline bonedog32

  • Newbie
  • Posts: 2
  • Country: us
Well, here is an interesting development. I took a backup copy of the same pcb file and renamed it to the problematic file. It loaded fine...go figure! So now after saving, everything seems to be working fine, and the 3D parts are all in place. Don't we just love computers?  :-DD
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf