Author Topic: Long thin part rotating during placement.  (Read 1271 times)

0 Members and 1 Guest are viewing this topic.

Offline loki42Topic starter

  • Frequent Contributor
  • **
  • Posts: 326
  • Country: au
Long thin part rotating during placement.
« on: April 26, 2024, 02:14:14 pm »
I am placing an connector with my pnp machines. I have tried multiple heads with different styles of nozzles.  The connector is df40hc(3.0)-100ds-0.4v(51

from Hi rose. With the unsettling lack of ). I'm having trouble with them being placed with the wrong rotation.  I'm unsure if a different nozzle choice would work better but the pickup surface is tiny and the tape isn't easy for a gripper nozzle to get into.  I'm unsure why they are moving.  My other parts are placed with correct theta.  Maybe the small rotation errors are due to insufficient board support and the board bouncing after placement?  Maybe I should force them to be placed last,  but I'm just guessing.  Had anyone had a similar issue?
 

Offline jmelson

  • Super Contributor
  • ***
  • Posts: 2796
  • Country: us
Re: Long thin part rotating during placement.
« Reply #1 on: April 26, 2024, 03:50:47 pm »
Does your P&P have a way to reduce rotation speed and acceleration?  If the top of the part (pick-up tape) is small and the part has a lot of angular momentum, then that is the only way to solve it.  I had this once with a really big ceramic capacitor.  But, in that case, I was able to switch to a larger nozzle, and that solved it.  So, obviously, the part was rotating on the nozzle after the vision sensed it.
Jon
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf