Electronics > Manufacturing & Assembly

HWGC P&P machines - Documentation, Discussion and Info

<< < (57/60) > >>

Jackster:
My machine arrived on Monday! Here is a little photo dump.

Overall, the machine arrived in great condition. A few marks here and there. 2 large holes in the pallet that Pallet Force placed shipping labels over  :palm:

Already got it up and running. Looks to be working well. Not picked any components yet though. Will be doing that next week.




































































48X24X48X:
The new ones all come with the LED light diffuser. It was said it improved the vision system.

JanL:
I encountered a strange behavior in one of my boards lately. Parts with a rotation of -179.xx are not rotated correctly. There are only rotated like -150 degrees. When I change rotation to 0.xx degrees (only an option for Rs and Cs) it works perfectly. Any idea what can cause this?

48X24X48X:

--- Quote from: JanL on June 09, 2022, 03:04:32 pm ---I encountered a strange behavior in one of my boards lately. Parts with a rotation of -179.xx are not rotated correctly. There are only rotated like -150 degrees. When I change rotation to 0.xx degrees (only an option for Rs and Cs) it works perfectly. Any idea what can cause this?

--- End quote ---
Very likely related to the vision settings which I believe could have been unintentionally changed probably due to software upgrade?
Usually, it can due to:

* The radius of scan is smaller than the components
* The threshold has been set wrong
They tend to have over writing default setting when new version comes out. The new version also probably has the LED diffuser attached to the camera which they "might" tested it with the new software and hence maybe adjustment to the settings? This is just my assumption.

JanL:

--- Quote from: 48X24X48X on June 10, 2022, 12:52:55 am ---Very likely related to the vision settings which I believe could have been unintentionally changed probably due to software upgrade?
Usually, it can due to:

* The radius of scan is smaller than the components
* The threshold has been set wrong
They tend to have over writing default setting when new version comes out. The new version also probably has the LED diffuser attached to the camera which they "might" tested it with the new software and hence maybe adjustment to the settings? This is just my assumption.

--- End quote ---
I checked radius, threshold and placement height several times. They are fine. As I said, 0.xx degrees work perfectly. All those wrongly placed parts have in common, that they are rotateted to -179.xx degrees. When I change rotation on Rs and Cs to 0.xx degrees everything is fine. It looks like there is a limitation to the rotation? It should not happen as the nozzels can rotate endlessly. And it happened to 0603 too. But only this board. And not related to one specific nozzle. I have to check further ...

Navigation

[0] Message Index

[#] Next page

[*] Previous page

There was an error while thanking
Thanking...
Go to full version