Author Topic: agilent u1273ax out of calibration after 8 months  (Read 2753 times)

0 Members and 1 Guest are viewing this topic.

Offline Wolfram.Chrome2Topic starter

  • Newbie
  • !
  • Posts: 4
  • Country: it
agilent u1273ax out of calibration after 8 months
« on: May 17, 2016, 05:47:56 pm »
As my title says the agilent u1273ax of mine friend is gone out of calibration after he's buy it 8 months ago.
The problem is not very big ,because he's able to get an replacement with another new for free.
However im doing this thread ,becasue i've also heard some years ago that Agilent's DMM'S love's to go out of calibration after a very short time of their operative life.(in this case it was happen after 8 months)
So is this true or just some cases when Agilent's DMM'S really like to go out of cal after short time ?????
Or this is only some cases which can happens around the world ?
Im asking this (dumbass question for you ,but interesting for me) because i was willing to buy for my self the same multimeter of my friend (agilent u1273ax),but after this case im a little bit scared ,also because i've never heard about this kind of problems on Fluke's,Hioki,Wavetek,Brymen ecc ....
 :popcorn:
« Last Edit: May 17, 2016, 06:02:53 pm by Wolfram.Chrome2 »
 

Offline Wolfram.Chrome2Topic starter

  • Newbie
  • !
  • Posts: 4
  • Country: it
Re: agilent u1273ax out of calibration after 8 months
« Reply #1 on: May 17, 2016, 05:50:05 pm »
5vdc was = 4.883
10vdc was = 9.798
12vdc was = 11.938
 

Offline wraper

  • Supporter
  • ****
  • Posts: 17317
  • Country: lv
Re: agilent u1273ax out of calibration after 8 months
« Reply #2 on: May 17, 2016, 06:18:48 pm »
This is not out of cal but obvious fault in the circuit.
 

Offline Wolfram.Chrome2Topic starter

  • Newbie
  • !
  • Posts: 4
  • Country: it
Re: agilent u1273ax out of calibration after 8 months
« Reply #3 on: May 17, 2016, 06:22:40 pm »
This is not out of cal but obvious fault in the circuit.

Why you are so sure ,he told me that other functions are working properly .
 

Offline wraper

  • Supporter
  • ****
  • Posts: 17317
  • Country: lv
Re: agilent u1273ax out of calibration after 8 months
« Reply #4 on: May 17, 2016, 06:37:14 pm »
2.5% off is not "functions are working properly" when spec for 30 V range is 0.05% + 2 digits. And cannot be just calibrated to meet the spec again. Also there is noticeable nonlinearity.
Why you are so sure ,he told me that other functions are working properly .
 

Offline Wolfram.Chrome2Topic starter

  • Newbie
  • !
  • Posts: 4
  • Country: it
Re: agilent u1273ax out of calibration after 8 months
« Reply #5 on: May 17, 2016, 06:38:46 pm »
Thanks .
 


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo
Smf